• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

"Bookmark is not valid." message on new profile creation??

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> "Bookmark is not valid." message on new profile creation?? Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Bookmark is not valid." message on new profi... - 24.Feb.2007 10:58:49 AM   
Sterling

 

Posts: 51
Joined: 29.Aug.2003
From: Saratoga Springs, UT
Status: offline
I've got a working RPC to Exchange through ISA 2004 setup.

But when trying to add new profiles I get "The action could not be completed. The bookmark is not valid."

WTF??

I've read around here and there something about DNS not matching up or the Global Catalog this and that.

This is WORKING for current profiles, so somewhere there has to be something switched on to allow NEW profiles to connect.

I've even tried VPN into the internal subnet and adding the profile but get the same message.

The computer name is eb-services. I've tried the domain eb-services.intralink.local and I've created an external DNS entry for it at eb-services.rapidwave.net to point to the public IP. I've also tried adding hosts file entry for eb-services and eb-services.intralink.local.

Seems like I'm close, but something is just not quite there.

Any help would be greatly appreciated!
Post #: 1
RE: "Bookmark is not valid." message on new p... - 24.Feb.2007 7:04:10 PM   
Sterling

 

Posts: 51
Joined: 29.Aug.2003
From: Saratoga Springs, UT
Status: offline
After reading a lot of useless posts about GC this and AD that and reinstalling Exchange etc etc. I finally fixed this I think.

All I did was go to the Global Address List in Exchange objects and hit properties. Then I added the user that was having a problem to the security tab.

Works.

Not sure what the side affects of doing this are, and it's probably a "hack", but at this point I could care less as long as it's working.


(in reply to Sterling)
Post #: 2
RE: "Bookmark is not valid." message on new p... - 5.Mar.2011 11:27:25 AM   
gazy007

 

Posts: 43
Joined: 29.Aug.2008
Status: offline
quote:

ORIGINAL: Sterling

After reading a lot of useless posts about GC this and AD that and reinstalling Exchange etc etc. I finally fixed this I think.

All I did was go to the Global Address List in Exchange objects and hit properties. Then I added the user that was having a problem to the security tab.

Works.

Not sure what the side affects of doing this are, and it's probably a "hack", but at this point I could care less as long as it's working.




Hi Sterling,

Did you work out anything else ? Can I ask you what permissions did you give to that user for GAL. Thanks

(in reply to Sterling)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> "Bookmark is not valid." message on new profile creation?? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts