• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

A Broken Link in MS Website

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Misc.] >> ISA Firewall Coffee Shop >> A Broken Link in MS Website Page: [1]
Login
Message << Older Topic   Newer Topic >>
A Broken Link in MS Website - 30.May2007 5:00:54 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Hi ,

i want to report a broken link in : http://www.microsoft.com/technet/isa/2004/downloads/default.mspx

then click on Tools and Utilities , you will get a page saying sorry page not found.

i already reported this in MS ISA Server forums, but if anyone has contact with microsoft, this issue might be solved faster.


Thanks,
Tarek

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net
Post #: 1
RE: A Broken Link in MS Website - 3.Jun.2007 10:24:25 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
HI Everyone !!

i am amazed that till this date the link inside Microsoft site is still broken !!!

no one checked it ??

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to elmajdal)
Post #: 2
RE: A Broken Link in MS Website - 3.Jun.2007 11:47:01 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Tarek,

I just checked the link and it works fine from here.

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to elmajdal)
Post #: 3
RE: A Broken Link in MS Website - 3.Jun.2007 11:57:29 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Hi Tom,

have u clicked on the Tools and Utilities  ?!!

i tried it from here , in Kuwait, from 3 different ISPs in kuwait and this is what i am getting :





From IE7 , IE6, from behind ISA and not from Behind ISA  still getting : We're sorry, but there is no Microsoft.com Web page that matches your entry

< Message edited by elmajdal -- 3.Jun.2007 12:05:43 PM >


_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to tshinder)
Post #: 4
RE: A Broken Link in MS Website - 4.Jun.2007 2:51:45 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Hi Again,

and this is from behind ISA Server 2004, and using IE7 and from a different ISP than yesterday .

and again, i recieve the following :






_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to elmajdal)
Post #: 5
RE: A Broken Link in MS Website - 4.Jun.2007 9:26:43 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Tarek,

OK, you're right! When I click Tools and Utilities, I get the 404 page too :(

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to elmajdal)
Post #: 6
RE: A Broken Link in MS Website - 4.Jun.2007 12:01:05 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Hi Tom,

Glad that i am not alone

This problem should be reported as its been more than few days and the result is the same !!

Thanks,
Tarek

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to tshinder)
Post #: 7
RE: A Broken Link in MS Website - 5.Jun.2007 1:23:59 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
You're not alone :)

I reported it too.

Thanks!
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to elmajdal)
Post #: 8
RE: A Broken Link in MS Website - 5.Jun.2007 6:42:49 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Hi Tom,

Great :)

Will be monitoring this link, and when its back will report it here.

Thanks,
Tarek

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to tshinder)
Post #: 9
RE: A Broken Link in MS Website - 6.Jun.2007 6:13:51 AM   
ITEngineer

 

Posts: 270
Joined: 3.Feb.2006
Status: offline
Thats odd !

A broken link in Microsoft Site ! strange

(in reply to elmajdal)
Post #: 10
RE: A Broken Link in MS Website - 19.Jun.2007 10:17:02 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
OK guys, the link is still broken !!!

Thats really strange !! no one from MS ever checked this issue ?

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to ITEngineer)
Post #: 11
RE: A Broken Link in MS Website - 13.Jul.2007 2:08:09 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Finally !!

The link is no more broken !

< Message edited by elmajdal -- 13.Jul.2007 2:09:14 PM >


_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to elmajdal)
Post #: 12
RE: A Broken Link in MS Website - 17.Jul.2007 8:12:49 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Yay!

_____________________________

Thomas W Shinder, M.D.

(in reply to elmajdal)
Post #: 13

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Misc.] >> ISA Firewall Coffee Shop >> A Broken Link in MS Website Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts