• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ActiveSync doesn't like OWA folder redirection

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> ActiveSync doesn't like OWA folder redirection Page: [1]
Login
Message << Older Topic   Newer Topic >>
ActiveSync doesn't like OWA folder redirection - 12.Aug.2010 7:44:26 AM   
micjo01

 

Posts: 47
Joined: 25.Mar.2003
From: Brussels
Status: offline
For a couple of years now I've used ISA2006 to publish OWA on my Exchange 2007 server. Additionally I setup an OWA folder redirection rule that allows my mail users to use a 'short' url (http://mailserver.mydomain.com) that get redirected to https://mailserver.mydomain.com/owa. This works nicely but recently I had to publish ActiveSync on my ISA server. At first I couldn't get that to work. After testing the connection on https://www.testexchangeconnectivity.com/ it told me that it was incorrectly redirected to https://mailserver.mydomain.com/owa. So I disabled my redirection rule and now ActiveSync works.
Is there a way to keep my redirection rule and ActiveSync working ?
Thanks
Regards

Joeri Michiels
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> ActiveSync doesn't like OWA folder redirection Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts