• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Bad SSL Performance

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> Bad SSL Performance Page: [1]
Login
Message << Older Topic   Newer Topic >>
Bad SSL Performance - 1.Jun.2005 4:09:00 PM   
sanfrancesco

 

Posts: 16
Joined: 13.Apr.2004
From: Germany
Status: offline
We are using ISA Server 2004 SP1 (German) in a Web Proxy Chain. ISA Server forwards all requests to a Checkpoint Firewall. We are experiencing intolerable Performance making the Internet connection barely usable with SSL Connections when the connection to the ISA Server is below 10 Mbit.
The ISA logs show many failed connection attempts with Status Code 64, error code 0x1 and cache code 0x0.
Does anyone know what these codes mean ?
The web proxy chain is configured to forward HTTP as HTTP and HTTPS as HTTPS, although I don't grasp the sense of this configuration if ISA is just a tunnel. Is there another way to configure tunneling ?
An authentication problem is unlikely, because the internet access is granted by IP.

Thanks
Post #: 1
RE: Bad SSL Performance - 2.Jun.2005 8:44:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi SF,

How do you do web proxy chaining to Check Point. I didn't know they had a caching engine like the ISA firewall.

Thanks!
Tom

(in reply to sanfrancesco)
Post #: 2
RE: Bad SSL Performance - 3.Jun.2005 9:38:00 AM   
sanfrancesco

 

Posts: 16
Joined: 13.Apr.2004
From: Germany
Status: offline
HI Tom!

Checkpoint indeed lacks a caching engine, but functions as our perimneter firewall. Is there another way of configuring the ISA Web Proxy to forward all HTTP Requests to a certain IP except for using a web proxy chain ? The config works as is, except for the performance problems. Network throughput is O.K., we checked with netperf.

(in reply to sanfrancesco)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> Bad SSL Performance Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts