• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Cannot Browse The Internet

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> Cannot Browse The Internet Page: [1]
Login
Message << Older Topic   Newer Topic >>
Cannot Browse The Internet - 3.Feb.2006 10:27:47 AM   
scotte76

 

Posts: 16
Joined: 13.Jan.2006
Status: offline
Hi,

I have configured ISA2004 in 'Single Network Adapter' mode. (Web Caching Only)

I have NLB with 3 ISA Servers.

I have configured the clients to use automatic configuration script
and deploy this via a GPO.

The clients receive the correct config script but when trying to access
the inter they receive the following message
Error Code: 10061: Connection Failed.

I have enabled logging on the server and see that there is an HTTP GET
request the fails: Connection Attempt Failed. I also notcie that it says
anonymous user authentication.

The internal network settings are set to allow all internal addresses
access to external (Internet)

Can anyone suggest what needs to be down to allow users to browse the
internet through these 3 ISA2004 boxes ??

Cheers

Scott
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> Cannot Browse The Internet Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts