• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Dedicated ISA Forest/Domain Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Dedicated ISA Forest/Domain Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Dedicated ISA Forest/Domain Problem - 4.Sep.2003 5:03:00 AM   
Hoobie

 

Posts: 2
Joined: 4.Sep.2003
From: Texas
Status: offline
I have a dedicated ISA Forest/Domain and 2 trusting Resource Forests/Domains. Web access is fine in the trusting domains using web proxy client, but I cannot get the Firewall client to function in the trusting domains. The Firewall client works fine inside the ISA domain. I have access restricted by user/groups in a site and content rule. If I allow all access, the Firewall client works fine in all domains. Can anyone shed any light on using the Firewall client when you create a dedicated ISA forest/domain? As a temporary work around, I can successfully use the Proxy 2.0 client in the resource domains, but I would like to use the ISA Firewall client.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Dedicated ISA Forest/Domain Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts