• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Discussion on using LDAP Authentication for OWA Publishing

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Discussion on using LDAP Authentication for OWA Publishing Page: [1]
Login
Message << Older Topic   Newer Topic >>
Discussion on using LDAP Authentication for OWA Publishing - 19.Sep.2006 4:56:45 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
This thread is for discussing the article series on using LDAP authentication for OWA publishing at http://www.isaserver.org/tutorials/LDAP-Pre-authentication-ISA-2006-Firewalls-Part1.html

Thanks!
Tom

_____________________________

Thomas W Shinder, M.D.
Post #: 1
RE: Discussion on using LDAP Authentication for OWA Pub... - 3.Oct.2006 9:23:17 PM   
carlos_andres

 

Posts: 44
Joined: 28.Jan.2004
From: Venezuela
Status: offline
Tom,

Great article, I have done it myself in production and it is working as expected.

Thanks for the work you do here and all the info that you give us.

Regards.

(in reply to tshinder)
Post #: 2
RE: Discussion on using LDAP Authentication for OWA Pub... - 5.Apr.2007 8:17:02 PM   
no fear

 

Posts: 33
Joined: 19.Oct.2005
Status: offline
I have many thing to say hear ...im using LDAP authentication methode for my listner (because my ISA 2006 is not member of my published server domain).Im using FBA on the listner.

Now when a user type the published server URL ,he will see the FBA and will write (domain\username) ...is there is any way to make the user type only (username) .
I tried the following ... i configured an LDAP server set with the following LDAP Expressions:

(domain\*)
(*@domain.com)
(*)


It worked fine ,and users can just type ( username) instead of (domain\username) in the FBA page ..

Porblem is this worked for most of the time , but some times users have to put (domain\username) in order to log on..other times (username) alone will work,,

This behaviur is random...


Any suugestion?  I tried to uncheck the Use GC in the LDAP server set since im hostedbig active directory domain tree and only users in the root domain should access my published server . did you got my point?


Please help this is extremely urgent since i have already implement the solutiona and im having many calls that users sometimes cannot log to my company's site.



(in reply to carlos_andres)
Post #: 3
RE: Discussion on using LDAP Authentication for OWA Pub... - 6.Apr.2007 11:29:56 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
You should use only these:

domain\*)
(*@domain.com)

And users should log on using either:

domain\user
or
user@domain.com

HTH,
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to no fear)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Discussion on using LDAP Authentication for OWA Publishing Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts