• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Document libraries links are not being translated

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> SharePoint Publishing >> Document libraries links are not being translated Page: [1]
Login
Message << Older Topic   Newer Topic >>
Document libraries links are not being translated - 22.Jan.2007 10:31:42 PM   
XVILLAFUERTE

 

Posts: 5
Joined: 9.Dec.2006
Status: offline
Hi,

We have deployed a WSS v3.0 internally in our network which is working fine. The next logical step was to publish the site using our ISA 2006. After following the wizard we found a weird problem. All content except the Document libraries can be accessed correctly. For document libraries, internal links are not being translated to public links. But the weirdest thing is that if I manually enter the correct link in the browser, Internet explorer is not able to display the page. Checking what is happening in real-time, I have found that when the problem occurs, the ISA box reports an error 0x80074e20.

I have found some references in the Internet that suggest that the problem could be related with DNS; however the question is:  Why it occurs with document libraries only?


Any help would be much appreciated.

Xavier
Post #: 1
RE: Document libraries links are not being translated - 23.Jan.2007 2:50:59 AM   
foguer

 

Posts: 8
Joined: 23.Jan.2007
Status: offline
Do you configure alternate domains ?
You can use :
stsadm -o enumalternatedomains -url <your site url. ex:http://sid_rezo>
to see it.

My configuration is working :
<AlternateDomains Count="3" Name="SharePoint - 80">
<AlternateDomain>
  <IncomingUrl>http://sid_rezo</IncomingUrl>
  <UrlZone>Default</UrlZone>
  <MappedUrl>http://sid_rezo</MappedUrl>
</AlternateDomain>
<AlternateDomain>
  <IncomingUrl>https://rezo.xxx.com</IncomingUrl>
  <UrlZone>Extranet</UrlZone>
  <MappedUrl>https://rezo.xxx.com</MappedUrl>
</AlternateDomain>
<AlternateDomain>
  <IncomingUrl>http://rezo.xxx.com</IncomingUrl>
  <UrlZone>Extranet</UrlZone>
  <MappedUrl>https://rezo.xxx.com</MappedUrl>
</AlternateDomain>
</AlternateDomains>

(in reply to XVILLAFUERTE)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> SharePoint Publishing >> Document libraries links are not being translated Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts