• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error Code 10060: Connection timeout , PLEASE HELP

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> General >> Error Code 10060: Connection timeout , PLEASE HELP Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error Code 10060: Connection timeout , PLEASE HELP - 10.Nov.2005 2:12:00 AM   
a2wasakra

 

Posts: 4
Joined: 3.Nov.2005
Status: offline
hi all,
i have installed isa server 2004 on windows server 2003 as an edge firewall

the problem is i can not access a certian web page from clients xp machines
and from isa server computer too.

the site im trying to access is a free maill service, the url is
www.lycos.co.uk.

the web site works fine but the problem occurs when i try to enter my user
name and password for the email service i get a CONNECTION TIMEOUT ERROR
CODE 10060

the complete message is :

Network Access Message: The page cannot be displayed

Explanation: The request timed out before the page could be retrieved.

Try the following:
Refresh page: Search for the page again by clicking the Refresh button. The
timeout may have occurred due to Internet congestion.
Check spelling: Check that you typed the Web page address correctly. The
address may have been mistyped.
Contact website: You may want to contact the website administrator to make
sure the Web page still exists. You can do this by using the e-mail address
or phone number listed on the website home page.
If you are still not able to view the requested page, try contacting your
administrator or Helpdesk.



Technical Information (for support personnel)
Error Code 10060: Connection timeout
Background: The gateway could not receive a timely response from the website
you are trying to access. This might indicate that the network is congested,
or that the website is experiencing technical difficulties.
Date: 09.11.2005 06:15:29
Server: BackUpServer.DOMAIN
Source: Firewall

---------------------------------------

Plese help!
Post #: 1
RE: Error Code 10060: Connection timeout , PLEASE HELP - 10.Nov.2005 10:27:19 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi A,

Is the browser configured as a Web proxy client and configured to use HTTP 1.1 through proxy connections?

Thanks!
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to a2wasakra)
Post #: 2
RE: Error Code 10060: Connection timeout , PLEASE HELP - 11.Nov.2005 8:01:42 AM   
a2wasakra

 

Posts: 4
Joined: 3.Nov.2005
Status: offline
Hi tshinder,
 
Thanx 4 ur quick reply.
YES the browser is configured as a Web proxy client and
YES  it's configured to use HTTP 1.1 through proxy connections too

All machines on the network are configured to use microsoft  firewall client for isa server 2004.
i even tried  configuring the machines manyally to be web proxy clients and uninstalled  the  microsoft  firewall client for isa server 2004, but the problem still persists.
 
this problem is driving my nuts, and i cant find i solution please help!
 
thank you again

(in reply to tshinder)
Post #: 3
RE: Error Code 10060: Connection timeout , PLEASE HELP - 31.May2006 5:35:39 PM   
jthurlow

 

Posts: 1
Joined: 31.May2006
Status: offline
We are getting a similar problem. We have an ISA 2004 server running on Windows 2003. Some users are getting the ISA error page:

Error Code 10060: Connection timeout
Background: The gateway could not receive a timely response from the website
you are trying to access. This might indicate that the network is congested,
or that the website is experiencing technical difficulties.
Date: 09.11.2005 06:15:29
Server: xxx.xxx.com

Source: Firewall

It doesn't appear to happening on any one site, to any one user or even when there is a high number of users. I have tried patching the server and tweaking the system as best I can but nothing seems to help.

Any ideas??

(in reply to a2wasakra)
Post #: 4
RE: Error Code 10060: Connection timeout , PLEASE HELP - 17.Jul.2007 3:41:46 AM   
thenovice

 

Posts: 15
Joined: 13.Feb.2007
Status: offline
Hi all
Did anyone find the resolution to this issue - I am facing identicle issue:

Explanation: The request timed out before the page could be retrieved.

Try the following:

Refresh page: Search for the page again by clicking the Refresh button. The timeout may have occurred due to Internet congestion.
Check spelling: Check that you typed the Web page address correctly. The address may have been mistyped.
Contact website: You may want to contact the website administrator to make sure the Web page still exists. You can do this by using the e-mail address or phone number listed on the website home page.
If you are still not able to view the requested page, try contacting your administrator or Helpdesk.










Technical Information (for support personnel)

Error Code 10060: Connection timeout
Background: The gateway could not receive a timely response from the website you are trying to access. This might indicate that the network is congested, or that the website is experiencing technical difficulties.
Date: 2007/07/17 07:28:20 AM
Server: xxxx.xxxx.local
Source: Firewall
This is sporadic as explained by jthurlow - by somtime it occurs on the Windows Update site when retrieving updates. Have run IsaBPA, it doesn't detecte any issues?

(in reply to jthurlow)
Post #: 5
RE: Error Code 10060: Connection timeout , PLEASE HELP - 17.Jul.2007 3:58:39 AM   
thenovice

 

Posts: 15
Joined: 13.Feb.2007
Status: offline
Not too sure where I read this (was a while back) but before I apply this, would it aid to modify the registery as follows:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
set 'EnablePMTUDiscovery' (Reg_Dword) value data to '1'?

Otherwise, I hope others have discovered the resolution and can aid me on this one.

(in reply to thenovice)
Post #: 6
RE: Error Code 10060: Connection timeout , PLEASE HELP - 19.Jul.2007 4:38:44 AM   
thenovice

 

Posts: 15
Joined: 13.Feb.2007
Status: offline
Ok, found similar article on ISAServer.org, thanks J.F, good reading:
http://forums.isaserver.org/m_2002006838/mpage_1/key_/tm.htm#2002006915

Issues:
1) Make sure caching is enabled (it's not enabled by default).
It is by default in later Small Business Server 2003 Premium R2 releases of ISA 2004 (July 2007), the HTTP TTL is set to default max = 1 day, should one increase this? Where do you compromise on storgae vs cache held? Remember this is an SME, therefore the client uses the Server for Everything (budget) e.g. Authentication, Comms, Edge Firewall, DC, DHCP, DNS, VPN/RRAS, IIS (for OWA), Exchange, FileServer, AD, etc.

2) Make sure DNS is configured correctly on the ISA Server.
Yes, the clients Server has 2x Network interface cards - the external is a static IP, given a static Public IP pool from ISP. And once again, in the Later release of SBS 2003 R2, the DNS is configured correctly by default along with the actuall NIC's(i.e. run "Continue Setup Wizard" + "Configure E-Mail and Internet Connection Wizard", thus external NIC points to internal DNS, internal DNS is set to listen only on internal IP and 'Forwarders' are set to the external DNS Static IP's given by ISP along with static IP address pool range)

3) Make sure your DNS infrastructure is running healthily.
No config errors in event log, all seems healthy.

4) Try to have all users' computers configured as Web Proxy Clients.
Have not even set ANY pc's up to the domain as of yet, still only running the Server in this environment, but facing sporadic connectivity errors, and per usual the ISP/comms people say it is not them. (Mind you I am in SA, copper cable could be stollen in some or another area again)

5) See KB905179 and KB837572.
Very helpfull along with the IsaBPA tool - have modified reg, still no real effect.

Any other tips welcome, else I will need to go back to Comms guys, but would rather have confirmed nothing wrong at my end (i.e. the server is setup 100% and should not slow things down due to ISA 2004 proxy servervice)

(in reply to thenovice)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> General >> Error Code 10060: Connection timeout , PLEASE HELP Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts