• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2007 on 2008 R2 conflict when behind ISA 2004

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> Exchange 2007 on 2008 R2 conflict when behind ISA 2004 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2007 on 2008 R2 conflict when behind ISA 2004 - 8.Nov.2011 3:03:59 PM   
01blackerado

 

Posts: 14
Joined: 8.Nov.2011
Status: offline
Hi guys, I have an extremely weird issue and I am at my wit's end on remedy's here. I could really use some help.

I just installed Exchange 2007 SP1 in my Exchange 2003 environment. So far this has been a nightmare, mostly because of 2008 R2. Here's the only 2 issues I have left:

1. For some reason, now that I've "moved" my new exchange server behind the ISA firewall, I can no longer access email from my second subnet. I have two subnets in here A + B. The kicker, I have 13 OTHER machines behind this firewall for web publishing, and not to mention the OLD exchange 2003 server. I can access every machine behind ISA via, ping, RDP, and of course whatever theyre being published for (HTTPS, FTP, SMTP, etc) but for some reason, I cannot access the new 2008 R2 server from my second subnet while it is behind the ISA wall. Also I have another machine that is running web hosting via Apache on a completely different 2008 R2 machine (I cannot see a difference between this R2 and the new exchange R2 machine...local firewall is disabled on both since theyre behind ISA)

EDIT: Trouble shooting was minimal...

From Subnet A - (which is also the same Subnet the servers are all on + the ISA machine) No isssues at all!!!

From Subnet B - I can access all servers through any protocol that has been assigned to them EXCEPT the new exchange 2007 server on 2008 R2. I can successfully PING EVERY server by name and by ip including the new exchange 2007 server.
I can not connect mail clients to the new exchange 2007 server nor RDP into it!
I can connect mail clients to the OLD exchange 2003 server which is behind the same ISA server
I can connect to all other resources from this subnet except the new R2 server when it is behind ISA. If i change its gateway to use the other gateway on its subnet then I can connect to it no problem.

2. I can send email from my exchange 2007 server to external domains as well as to my exchange 2003 clients internally....however, I cannot receive messages from user on the 2003 legacy mailboxes. I can receive mail from outside sources AND other 2007 internal user mailboxes.

Please help, any suggestions would be GREAT.

< Message edited by 01blackerado -- 8.Nov.2011 5:48:12 PM >
Post #: 1
RE: Exchange 2007 on 2008 R2 conflict when behind ISA 2004 - 8.Nov.2011 4:19:37 PM   
01blackerado

 

Posts: 14
Joined: 8.Nov.2011
Status: offline
And to make things a little easier, I really only need to solve the 1st issue. Not being able to send to internal exchange 2003 accounts really doesn't matter because they will all be migrating to 2007 once I can hit this server from both subnets while behind ISA...

Thanks

(in reply to 01blackerado)
Post #: 2
RE: Exchange 2007 on 2008 R2 conflict when behind ISA 2004 - 8.Nov.2011 6:23:23 PM   
01blackerado

 

Posts: 14
Joined: 8.Nov.2011
Status: offline
LOL never mind guys i got it figured out...sorry for this wasted thread space

(in reply to 01blackerado)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> Exchange 2007 on 2008 R2 conflict when behind ISA 2004 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts