• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Facing some strange problem please do help!!!

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Misc.] >> Tips and Tricks >> Facing some strange problem please do help!!! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Facing some strange problem please do help!!! - 27.May2009 1:28:18 AM   
zeebaluch

 

Posts: 41
Joined: 21.Nov.2007
Status: offline
I am using ISA Server 2004 Standard Edition with latest updates. My users facing some issues while browsing the internet. I have made their setting as SecureNat clients, Sometimes SecureNat clients are able to browse the internet and sometimes they need to enter the proxy setting in the browser to surf the internet but when they surf the internet as Web Proxy clients then after some days webproxy stopes working...! Could please guide my why the SecureNat and Web Proxy stop working after sometime??? I want to make setting permenant for my clients but sometime it works on SecureNat and sometimes on Web Proxy, So please help me how can I fix these errors for my clients, So that my clients can browse internet without any problem...! Any help or guidance will be highly appreciatable..
Thanks in Advance..........!!!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Misc.] >> Tips and Tricks >> Facing some strange problem please do help!!! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts