• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Firefox problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> Firefox problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
Firefox problems - 23.Mar.2006 1:25:53 PM   
istari

 

Posts: 17
Joined: 5.Aug.2004
From: Orebro, Sweden
Status: offline
Hi people,

I have a ISA 2004 installed in single NIC mode for the single purpose of being able to controll Internet access on Windows users/gorups level...
The stuents (the ISA is located at a school) does not have any direct access to the internet but only to the ISA server who forwards the trafic.
I have set up the rules accordingly:

 
The group "JBORE users" contains windows groups with all user accounts in our AD.
The group "Blocked Users" contains a windows group where we can add accounts that shouldn't have internet access.

With Internet Explorer everything works perfectly. With Firefox however the "Blocked Users" group is not used.... even though an account is added to that group, the user can still access the internet. The "unwanted sites" object works fine however so it is defenetly using that access policy...

Any hints on how to make this work with all browsers?

regards
Claes
Post #: 1
RE: Firefox problems - 4.Apr.2006 12:15:13 PM   
istari

 

Posts: 17
Joined: 5.Aug.2004
From: Orebro, Sweden
Status: offline
help... anyone?

(in reply to istari)
Post #: 2
RE: Firefox problems - 9.Apr.2006 4:15:36 AM   
RAJP

 

Posts: 53
Joined: 11.Mar.2006
Status: offline
How do you have Firefox set up to authenticate to the ISA? I have no issues with it but I do have a dual NIC ISA server.

What is rule #2 supposed to do? You should never route internal traffic through the ISA server.

Ray

(in reply to istari)
Post #: 3
RE: Firefox problems - 10.Apr.2006 8:41:25 AM   
istari

 

Posts: 17
Joined: 5.Aug.2004
From: Orebro, Sweden
Status: offline
Since the users don't have any direct access to the internet at all (the internet router is on a  subnet they don't even see or know of) I have just set up the firefox client to go through the ISA proxy.

I don't use the ISA as a FW at all, only as a proxy, and there are other services runinng on that server. If I don't have that rule, users are unable to connect to the server in any way.

(in reply to RAJP)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> Firefox problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts