• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

HTTPS Server - Failed Connection Attempt

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Server Publishing >> HTTPS Server - Failed Connection Attempt Page: [1]
Login
Message << Older Topic   Newer Topic >>
HTTPS Server - Failed Connection Attempt - 30.Sep.2004 6:07:00 AM   
markeboyle

 

Posts: 24
Joined: 28.Feb.2003
From: chicago
Status: offline
I have web server I publish SSL on and it works fine 90% of the time. When traffic gets busy I start seeing this "Failed Connection Attempt" in the logging tab.

Any ideas on how to debug what is causing these failures? I've looked in the web and firewall serversĘ event logs (application and system) but nothing in there.

Both servers have no significant load so I'm not sure why this would be happening.

I'm running ISA 2004 on Windows 2003 Server.

I don't think itĘs relevant but I did the port from ISA 2000 so there is this silly error message in the Alerts for all my published servers that read as follows:

"Server publishing rule [ISA70: SSL - www.mydomain.com] failed because there was no valid network listener. For requests to reach the published server there must be a network relationship between the selected listener networks and the published server. Location 325.871.4.0.2161.50. For more information about this event, see ISA Server Help. The failure is due to error: 0x8007000d "

Any guidance on debugging this is appreciated.

-Mark
Post #: 1
RE: HTTPS Server - Failed Connection Attempt - 1.Oct.2004 2:07:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Mark,

Are there actually failed connection attempts, or are these bogus log entries?

Thanks!
Tom

(in reply to markeboyle)
Post #: 2
RE: HTTPS Server - Failed Connection Attempt - 1.Oct.2004 5:55:00 AM   
markeboyle

 

Posts: 24
Joined: 28.Feb.2003
From: chicago
Status: offline
I'm really not sure how to tell.

The only thing I hear about is that some of the end users, during these times, experience very slow response times.

Maybe their browsers are retrying and eventually getting a connection? Not sure how to read this type of failure as it relates to https.

Thanks again,
Mark

(in reply to markeboyle)
Post #: 3
RE: HTTPS Server - Failed Connection Attempt - 1.Oct.2004 7:17:00 AM   
markeboyle

 

Posts: 24
Joined: 28.Feb.2003
From: chicago
Status: offline
MYSTERY SOLVED!

Turns out that the firewall has a connection limit of 20 per client by default and "Limit the number of connections" is on by default too!

Since the users experiencing this slow down were coming in over a proxy server from their location ISA was dropping most of their requests and they ran extemely slowly while other location were fine.

Thanks,
Mark

(in reply to markeboyle)
Post #: 4
RE: HTTPS Server - Failed Connection Attempt - 15.Jan.2007 10:01:20 AM   
lorenzotaylor

 

Posts: 16
Joined: 3.Oct.2006
Status: offline
Just saw this post.  Would the connection limits affect the connections to an upstream squid?  I see quite a lot of failed connections and wonder if I need to set a custom limit for the Squid......

(in reply to markeboyle)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Server Publishing >> HTTPS Server - Failed Connection Attempt Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts