• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 2000 on SBS2003 - Internet not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> ISA 2000 SBS >> ISA 2000 on SBS2003 - Internet not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 2000 on SBS2003 - Internet not working - 3.Jul.2006 3:29:08 PM   
rbm

 

Posts: 1
Joined: 3.Jul.2006
Status: offline
I have a simple network; one SBS2003 Premium server, 6-8 WinXP PCs, one NIC in the SBS2003. The server is also running DNS and DHCP.  There is a Cisco PIX firewall connecting the LAN to the Internet.

I installed ISA2000 (on the SBS server) with intents on limiting Internet access to a couple of sites for a couple of people.  I followed article www.isaserver.org/articles/sbscontrolinternetaccess.html (with slightly different names).  I have a few questions.

1) Do I need to setup a GPO to have the "limited Internet access users" point to the ISA server?  I assume that "allowed" users will point to the PIX, etc., as if ISA was not there. (see next question).

2) What about my gateway reference in DHCP. This is set to the PIX firewall. Can this stay the same or does it need to be changed.

3) After installing ISA2000 I removed 'tuser2' from the SBS Internet Users group and set a GPO to have the "limited Internet access users" IE use the ISA server as a proxy.  "Allowed" users seem to work fine (as expected). "Limited Internet access users" can't get to any site (whether allowed or not).

4) I've added an 'allow all' rule, a "deny all' rule, both an "allow to certain sites" with a complimentary "deny all" for anything else (for limited Internet access users).  I can't seem to get the right Rules (or order of rules, if applicable).

5) My last attempt left me with a UserID and password dialog when the "limited user" was trying to get to an authorized site.  Entering the correct UID and PW wouldn't work and after 3 times I got the "access denied" msg.

6) Do I need to load the Firewall client? My research tells me that I should need it.

Thanks.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> ISA 2000 SBS >> ISA 2000 on SBS2003 - Internet not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts