• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 2000 timeout problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> General >> ISA 2000 timeout problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 2000 timeout problem - 7.Oct.2010 11:10:23 AM   
nowayno

 

Posts: 9
Joined: 4.Mar.2009
Status: offline
Hello

I have ISA 2000 which I upgraded to SP2, running of Windows Server 2000 SP4.
I am having a daily problem that is at any time during the day as everything is working fine, suddenly the ISA server would start showing the below message:

quote:


The page cannot be displayed There is a problem with the page you are trying to reach and it cannot be displayed.
Please try the following:

  • Click the Refresh button, or try again later.
  • Open the Web site home page, and then look for links to the information you want.
  • If you believe you should be able to view this directory or page, please contact the Web site administrator by using the e-mail address or phone number listed on the Web site home page.
10060 - Connection timeout
Internet Security and Acceleration Server
Technical Information (for support personnel)

  • Background:
    When the server, while acting as a gateway or proxy, contacted the upstream content server, it did not receive a timely response.

I'm not sure if the problem is usually solved by itself or I solve it, but every time this is happening, I'm disabling all the services (Firewall, web proxy, and Scheduled Content Download), then enabling them, sometimes it works immediately other times no.
If the above doesn't work, at few times disabling then enabling the external NIC helped.
If these didn't help, logging off from the server make it work!
and sometimes a restart for the server itself is required.
Sorry, this sounds weird I know, I don't even know the relation between them!

I thought updating to SP2 would solve it, but that didn't help.

I am sure this is a problem in the ISA server or the server itself because if I bypass the ISA (when this problem is there) by plugging myself directly to the external router everything works fine, but when I try to reach the internet through the ISA I return to get this error.

Thank you for your assistance
Post #: 1
RE: ISA 2000 timeout problem - 8.Oct.2010 7:06:40 AM   
nowayno

 

Posts: 9
Joined: 4.Mar.2009
Status: offline
More details:
Someone while disabling the Firewall I get and error "Interfance is Unknown";

Also, sometimes when I'm getting the 10060 time out error, other services such as WLM, POP, SMTP etc.. would be working.

(in reply to nowayno)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> General >> ISA 2000 timeout problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts