• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 2004: LinkedIn.com

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> ISA 2004: LinkedIn.com Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 2004: LinkedIn.com - 25.Jan.2011 10:46:46 AM   
goodane1

 

Posts: 4
Joined: 25.Jan.2011
Status: offline
Hi All,

I am having a problem at a clients site with them not being able to access linkedin.com.

This problem only started last week and nothing has been changed on the system.

They are running SBS 2003 with ISA 2004.

When trying to access LinkedIn.com they get the following error:

X
Network Access Message: The page cannot be displayed

Explanation: The request timed out before the page could be retrieved.

Try the following:
Refresh page: Search for the page again by clicking the Refresh button. The timeout may have occurred due to Internet congestion.
Check spelling: Check that you typed the Web page address correctly. The address may have been mistyped.
Contact website: You may want to contact the website administrator to make sure the Web page still exists. You can do this by using the e-mail address or phone number listed on the website home page.
If you are still not able to view the requested page, try contacting your administrator or Helpdesk.



Technical Information (for support personnel)
Error Code 10060: Connection timeout
Background: The gateway could not receive a timely response from the website you are trying to access. This might indicate that the network is congested, or that the website is experiencing technical difficulties.
Date: 25/01/2011 10:28:04
Server: mlssbs.mls.local
Source: Firewall

There is nothing in the ISA logs blocking access to this website and the logs show near enough the same as the above message.

I have done a tracert to linkedin.com from the server and it seems to miss the last hop:

Tracing route to www.linkedin.com [216.52.242.80]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 66 ms 50 ms 50 ms lo0-plusnet.pcl-ag04.plus.net [195.166.128.134]

3 50 ms 50 ms 49 ms gi1-10-604.pcl-gw01.plus.net [84.92.0.228]
4 66 ms 53 ms 49 ms te2-2.pte-gw1.plus.net [212.159.0.186]
5 49 ms 49 ms 88 ms po4.pte-gw2.plus.net [212.159.1.188]
6 48 ms 50 ms 50 ms tge1-4.fr3.lon.llnw.net [195.66.224.133]
7 145 ms 146 ms 146 ms tge7-2.fr3.lga.llnw.net [69.28.171.125]
8 139 ms 168 ms 155 ms tge13-1.fr3.ord.llnw.net [68.142.125.45]
9 198 ms 199 ms 212 ms tge13-3.fr3.sjc.llnw.net [69.28.189.21]
10 197 ms 200 ms 198 ms tge12-1.fr3.lax.llnw.net [69.28.172.53]
11 199 ms 200 ms 199 ms linkedin.ge3-20.fr3.lax.llnw.net.144.28.69.in-ad
dr.arpa [69.28.144.174]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.


this is from the ISA server aswell as client machines.

SP3 is installed..

From real time log:

Failed Connection Attempt MLSSBS 25/01/2011 11:55:13
Log type: Web Proxy (Forward)
Status: 10060 A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
Rule: Allow all HTTP traffic from ISA Server to all networks (for CRL downloads)
Source: Local Host ( 192.168.16.2:0)
Destination: External ( 216.52.242.80:80)
Request: GET http://www.linkedin.com/
Filter information: Req ID: 13731ace
Protocol: http
User: anonymous
Post #: 1
RE: ISA 2004: LinkedIn.com - 25.Jan.2011 1:29:59 PM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
quote:


mlssbs.mls.local


How is DNS configured on this Domain for your ISA Internal NIC? From your trace it appears that something is definitely amiss in the route path but based on your .local FQDN I would question that DNS is not configured correctly to forward?

Is the ISA compression filter enabled?

RB



_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to goodane1)
Post #: 2
RE: ISA 2004: LinkedIn.com - 26.Jan.2011 4:22:29 AM   
goodane1

 

Posts: 4
Joined: 25.Jan.2011
Status: offline
Hi,

DNS has to be configured correctly as this only effects linkedin.com, no other websites..

HTTP compression is not enabled..

Thanks

(in reply to Rotorblade)
Post #: 3
RE: ISA 2004: LinkedIn.com - 26.Jan.2011 8:35:28 AM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
I would turn the compression filter on.


quote:


DNS has to be configured correctly as this only effects linkedin.com, no other websites..


"199 ms linkedin.ge3-20.fr3.lax.llnw.net.144.28.69.in-ad
dr.arpa [69.28.144.174] "



Well possibly so but with seeing that your troubled trace is dying with a PTR lookup on an invalid domain I would probably at least take another look…….. There are such things as bad DNS forwarders – that is if your .local domain is configured as such and not a “.” Root server?

RB


_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to goodane1)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> ISA 2004: LinkedIn.com Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts