• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 2004 transparent proxy problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Web Proxy] >> Web Proxy Client >> ISA 2004 transparent proxy problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 2004 transparent proxy problem - 13.Oct.2012 9:25:06 PM   
bjbim

 

Posts: 1
Joined: 13.Oct.2012
Status: offline
Hello to all. I have a problem that I am trying really hard to solve. My organisation has decided to allow staff members wireless access to the Internet. A separate ADSL account has been purchased. I created a separate VLAN to direct traffic to that ADSL modem. I recently repurposed an ISA 2004 box and decided, for ease of management, to set it up as a transparent proxy. I also configured a DHCP server on the ISA box to provide connecting clients gateway and DNS adddresses. We have a cloud based filtering service that the ISA box is web chained to. Each user will be preregistered to the cloud service. This is how it is supposed to work. User accesses the wireless network and tries to connect to a website. ISA forwards the request to the chained cloud proxy. The cloud proxy prompts for credentials. User signs in and away he/she goes. But it is not working in my test environment.

When I click the login button on the Authentication page, I am not presented with a username and password box.

If I enter the proxy info of the ISA box in the browser, I am presented with a username and password box, whereby I enter my credentials and everything works.

I would love to get this working just using the transparent proxy and not having to worry about presenting all the different devices with proxy info of the ISA server.

Am I missing something? Is it possible to do just the transparent proxy? I sold this to my boss as a fast turn around project three weeks ago.

I really hope someone can help guide me in the right direction.

Thanks in advance

< Message edited by bjbim -- 13.Oct.2012 9:29:00 PM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Web Proxy] >> Web Proxy Client >> ISA 2004 transparent proxy problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts