• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 2006 Install Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> ISA 2006 Install Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 2006 Install Problem - 11.Oct.2006 6:35:00 PM   
Peter_Dibbens

 

Posts: 4
Joined: 11.Oct.2006
Status: offline

Hi Guys I am trying to install ISA 2006

The below error occurs when I attempt to add a second ISA server to the enterprise and attempt to create a replica of the configuration storage container (ADAM)

Setup Failed to connect to the specified Configuration Storage server computer This may be becuuse the local computer needs to be added to the Replicate Configuration Storage server computer set

First I am not able to add the server to the "Replicate Configuration Storage Server" computer set as it is greyed out (I assume this gets populated dynamically)

Read the getting started guide and it never mentions adding additional replicas.

I am no ISA expert and have had this dumped on me (Typical) no one else able to answer the question.
The log states that the server is not able to connect to the Instance of ADAM



BTW this is a completey default install with a single nic no AD policies nothing. I tried adding the server (ISA02) to the system policy rule set but still no go. Name Res etc etc is all working ok.

Thanks again for any help I will continue to investigate, I guess this must be real simple but I cannot spot it.
I have one network defined in my lab environment

Any help would be great thanks Peter
Post #: 1
RE: ISA 2006 Install Problem - 14.Oct.2006 10:06:57 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Peter,

What's the deal with single NIC? Don't you know that's hork mode and doesn't provide the firewall security you need to make up for the weaknesses in your current firewall deployment?

Thanks!
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to Peter_Dibbens)
Post #: 2
RE: ISA 2006 Install Problem - 18.Oct.2006 5:07:54 AM   
Peter_Dibbens

 

Posts: 4
Joined: 11.Oct.2006
Status: offline
The only requirment for this is to use ISA as a proxy not a firewall
Do you have any idea what the problem is??

(in reply to Peter_Dibbens)
Post #: 3
RE: ISA 2006 Install Problem - 18.Oct.2006 6:52:04 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Peter,

But I don't get it. The ISA Firewall is a firewall. Why else would it be called the ISA Firewall? I figured since I've written five books and over 600 articles about the ISA Firewall that I'd know what it was

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to Peter_Dibbens)
Post #: 4
RE: ISA 2006 Install Problem - 18.Oct.2006 7:41:08 AM   
Peter_Dibbens

 

Posts: 4
Joined: 11.Oct.2006
Status: offline
Hi
So are we saying that this product is not suitable to use as a proxy Server with a single nic?
I do not need to use the Fire wall functionality.

I have to implement a design written by MS for 1400 ISA Servers across 1400 different sites with replication of Adam etc etc. I am not saying that these guys know it all.
However back to my problem i cannot install a replica of the CSS

Thanks again Peter


(in reply to tshinder)
Post #: 5
RE: ISA 2006 Install Problem - 18.Oct.2006 7:13:00 PM   
marcus2v

 

Posts: 78
Joined: 28.Oct.2001
From: Reading, UK
Status: offline
I know its for ISA 2004 but the same pretty much applies ... have you worked through this:

http://www.microsoft.com/technet/isa/2004/plan/ts_css.mspx


(in reply to Peter_Dibbens)
Post #: 6
RE: ISA 2006 Install Problem - 19.Oct.2006 9:53:59 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
quote:

ORIGINAL: Peter_Dibbens

Hi
So are we saying that this product is not suitable to use as a proxy Server with a single nic?
I do not need to use the Fire wall functionality.

I have to implement a design written by MS for 1400 ISA Servers across 1400 different sites with replication of Adam etc etc. I am not saying that these guys know it all.
However back to my problem i cannot install a replica of the CSS

Thanks again Peter




Hi Peter,

If MCS wrote you a design, how come they aren't supporting it?

_____________________________

Thomas W Shinder, M.D.

(in reply to Peter_Dibbens)
Post #: 7
RE: ISA 2006 Install Problem - 19.Oct.2006 12:45:03 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
u better read this : http://forums.isaserver.org/m_2002029680/mpage_1/key_/tm.htm#2002029680

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to Peter_Dibbens)
Post #: 8
RE: ISA 2006 Install Problem - 31.Oct.2006 4:18:56 AM   
garry_williams

 

Posts: 2
Joined: 31.Oct.2006
Status: offline
Hi Peter,

A single NIC ISA configuration is perfectly valid, so long as it is appropriate for your installation scenario. I am currently configuring a single NIC NLB cluster to provide fault tolerant access specifcially to OWA, OMA and Exchange ActiveSync for a client. If the requirement changes in the future we can add NIC(s) and apply a different network template as needed.

In any case, to answer your original question I suspect you were trying to access the Replicate Configuration Storage computer set through the System Policy at the Array level. If you just click on the Firewall Policy node and then access the Toolbox tab in the task pane on the right hand side you can then open Computer Sets and then the Replicate Configuration Storage computer set. Add new machine definition(s) for all machines that are to receive a replica of the CSS data and then commit the change.

Let me know how you get on. I wonder if you'll see the same problem I am experiencing in the next step - right near the end of the installation of the CSS replica the installation fails with the message "setup failed to install ADAM in replica mode (0x80074e46)". I'm using ISA 2006 EE RC1, but I haven't Googled on it yet so it maybe an easy one to fix. Expect a post later in the day Tom ;-)

Good luck,
Garry

(in reply to elmajdal)
Post #: 9
RE: ISA 2006 Install Problem - 30.Nov.2006 4:50:48 AM   
h4rd1p

 

Posts: 1
Joined: 29.Nov.2006
Status: offline
Hi Garry,

I am experiencing the same problem with the exact error message (0x80074e46) at the same stage as yourself

Have you had any luck in resolving this issue?

Many Thanks

Hardip

(in reply to garry_williams)
Post #: 10
RE: ISA 2006 Install Problem - 13.Dec.2006 8:48:48 AM   
hfernandes2001

 

Posts: 25
Joined: 24.Jun.2004
Status: offline
Hi.
I had this issue!

To resolve this issue, add the computer into the "
Replicate Configuration Storage server computer set" in the ENTERPRISE, not in the array.

This worked for me ....

(in reply to Peter_Dibbens)
Post #: 11
RE: ISA 2006 Install Problem - 8.Jun.2007 8:41:11 AM   
sanchezh

 

Posts: 7
Joined: 25.May2007
Status: offline
Hi All,

I have the same issue but the Replicate Configuration Storage computer set is greyed for me therefor I cannot add any computer into it


Any Idea?

< Message edited by sanchezh -- 8.Jun.2007 9:33:55 AM >

(in reply to hfernandes2001)
Post #: 12
RE: ISA 2006 Install Problem - 21.Jun.2007 3:49:06 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Are you conifguring it in the Enterprise policy and not the array policy?

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to sanchezh)
Post #: 13
RE: ISA 2006 Install Problem - 13.Aug.2009 7:17:45 AM   
merowinger

 

Posts: 3
Joined: 13.Aug.2009
Status: offline
i had the same problem, but it occured when i tried to install the first isa server in the array. i could solve it as follows:
http://pleasepressanykey.blogspot.com/2009/08/failed-to-run-adam-setup-0x80074e46.html

< Message edited by merowinger -- 13.Aug.2009 7:20:31 AM >

(in reply to tshinder)
Post #: 14

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> ISA 2006 Install Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts