• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 2006 and HTTPS site

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> General >> ISA 2006 and HTTPS site Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 2006 and HTTPS site - 16.Dec.2008 9:54:57 AM   
zfrangi

 

Posts: 9
Joined: 16.Dec.2008
Status: offline
Hi:


Long time lurker first time poster.  Hope this is the right subforum for this problem 

I have an ISA 2006 server set up as a firewall and a proxy.  Im having a lot of users complain that a certain site that they use is slow.  This site happens to be using SSL.  At first I thought it might have been bandwidth related however that is no longer the problem because we upgraded our connection.  I did however look through some of the logs in isa when people access the site.  All looks good however I did find out some entries that im confused on.  I have an entry in the log that shows

Failed Connection attempt
Status: 10053 An established connection was aborted by the software in your host machine


Does anyone know what this means?

For the record none of our client machines have the isa firewall client on them...not sure if this matters or not.  Poeple can access the site however they complain of sluggishness.  Are there other things I should be looking for in the logs?


Your help is greatly appreciated

zack
Post #: 1
RE: ISA 2006 and HTTPS site - 16.Dec.2008 12:26:20 PM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
Hi Zack,

usually when exists some slowness accessing web sites through ISA, it could be misconfigured DNS or ISA´s NIC.

Make your internal DNS server forward the requests for your ISP DNS server and check this blog entry about the rigth ISA NIC configuration.

Recommeded Network Card Configuration for ISA Firewall

Regards,
Paulo Oliveira.

(in reply to zfrangi)
Post #: 2
RE: ISA 2006 and HTTPS site - 9.Feb.2009 10:55:34 AM   
zfrangi

 

Posts: 9
Joined: 16.Dec.2008
Status: offline
So I have the nic's configured in isa according to the recommended procedure as outlined in the documents.  Im still getting the following error message in the logs....

Failed Connection attempt
Status: 10053 An established connection was aborted by the software in your host machine


What does this error mean?  Or is this just a general error message that indicates cannot display page?

(in reply to paulo.oliveira)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> General >> ISA 2006 and HTTPS site Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts