• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 4.0 with IWSS 2.5 and Cisco Layer 3 switch.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> ISA 4.0 with IWSS 2.5 and Cisco Layer 3 switch. Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 4.0 with IWSS 2.5 and Cisco Layer 3 switch. - 18.Jan.2007 6:14:47 AM   
astrek2002

 

Posts: 1
Joined: 18.Jan.2007
Status: offline
Hi All,
I am facing a starnge issue. Recently i have installed IWSS 2.5.in my network, and now my network architecture is like this-:>
Client request--> Layer 3 switch--> ISA server --> Trend IWSS --> Gateway router.
 
ISA and IWSS are on same machine, and ISA is working on port 80, and IWSS on 8888.  There is no web proxy setting (IP and port)i n client machine internet explorer.  So when I tried to open some Virus or infected sites(eicar) from client machine, it is opening, without getting filter from IWSS. While if I put ISA IP and port(80) on client machine browser setting,  then web filtering of IWSS is working fine. 
 
Do anyone have any idea, what went wrong on this site.
 
Regards
Ashish Kandari.

_____________________________

With Regards
Ashish Kandari.
Engineer E Security
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> ISA 4.0 with IWSS 2.5 and Cisco Layer 3 switch. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts