• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA Client Not Connected

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> Firewall Client >> ISA Client Not Connected Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA Client Not Connected - 30.May2011 6:56:03 AM   
dearirfan

 

Posts: 1
Joined: 30.May2011
Status: offline
Dear Sirs,

Its my first post here hope you will encourage me.

We use ISA 2006 on Windows Server 2003.

Our domain is: mainserver     IP: 192.168.0.4
First ISA Server: fileserver    IP: 192.168.0.2
2nd ISA Server: isaserver     IP: 192.168.0.3

Problem is this, client computers which are not connected to domain can not use ISA client working because it does not connect with any isa server above. When we check 'Test Server' it returns the name of ISA server but don't work and remain with red-cross sign. However, PCs connected with domain, it works OK

Few weeks back this was working for all pcs but don't know how some changes have been made in configuration (our IT Admin is also confused. I think he is not much expert of it) and now it does not work.

Please guide.

Thanks a lot,
IRFAN


10-June-2011
==========

No reply so far .... is it not possible to be solved?

< Message edited by dearirfan -- 10.Jun.2011 8:24:49 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> Firewall Client >> ISA Client Not Connected Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts