• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA Server 2004 Web Site Certificate Issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Web Publishing >> ISA Server 2004 Web Site Certificate Issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA Server 2004 Web Site Certificate Issue - 29.May2012 4:22:49 AM   
sapu

 

Posts: 3
Joined: 20.May2012
Status: offline
Hi,
I have installed windows own ca and website certificate in my exchange server 2003. Then, i exported the certificates and keys to my ISA Server 2004 in the personal store. Then, i was trying to publish web server and when i hit on select certificates i got the following error "There are no certificates configured on this server". I read some artiles and did not find the solution. By the way i did not find any incoming web request tab in my ISA server 2004 standard edition. if i righit click the server properties is show only General tab and Customerfeedback tab. i need a help on this issue from any one of you. Please..

Thanks.

Sapu.

< Message edited by sapu -- 29.May2012 4:24:55 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Web Publishing >> ISA Server 2004 Web Site Certificate Issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts