• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA closing TCP connection during http posts

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Access Policies >> ISA closing TCP connection during http posts Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA closing TCP connection during http posts - 1.Dec.2008 11:43:11 AM   
Kentonadmin

 

Posts: 1
Joined: 1.Dec.2008
Status: offline
Hi,
We are using a siebel client to connect to an openreach secure website.
This works fine when connected directly to an ADSL router.
However when connected via our ISA 2004 server the connection fails.
The client sends one http POST which is ACK'd, the client then attempts to send a second POST and the ISA server appears never to send this and closes the TCP connectiion ({FIN,ACK]'s are seen going to client and openreach website).
Is anyone aware of any issues with using a siebel client behind a ISA 2004 server ?

Regards,
Mike.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Access Policies >> ISA closing TCP connection during http posts Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts