• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA server could not be detected

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Firewall Client >> ISA server could not be detected Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA server could not be detected - 15.Feb.2006 5:07:22 PM   
wcg777

 

Posts: 16
Joined: 10.Mar.2005
Status: offline
I am installing FW Client in the workstations but it just can't detect the ISA server automatically or manually. I did the DNS and DHCP WPAD stuff and changed the registry to 1 in the SkipAuthenticationForRoutingInformation field.
I also have ISA 2004 SP2 installed in the server. What else am I missing? According to Microsoft article 885683 I have done it all.
All my workstations run Windows XP SP2

Help would be greatly appreciated.
Post #: 1
RE: ISA server could not be detected - 15.Feb.2006 6:25:45 PM   
LLigetfa

 

Posts: 2187
Joined: 10.Aug.2004
From: fort frances.on.ca
Status: offline
What are the *exact* details of the DNS and DHCP WPAD entries?
Use the FWCTool to test and troubleshoot.

_____________________________

The School of Hard Knocks is a mean teacher. She gives the exam before the lesson.

(in reply to wcg777)
Post #: 2
RE: ISA server could not be detected - 15.Feb.2006 9:02:51 PM   
wcg777

 

Posts: 16
Joined: 10.Mar.2005
Status: offline
I followed the steps from an ISA book. 252 for DHCP and Cname entry in DNS. I tried fwctool testautodetect and it detected the ISA server and downloaded the wspad file successfully and all was successful. With fwctool pingserver, it tell me that the firewall client service is responsive, but firewall client is disabled which is not the case. I have toggle from disable to enable and it still shows a red x and just will not detect the server. Same thing happens in my laptop which I also have connected. All setting in IE are correct.

Thanks for any help.

(in reply to LLigetfa)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Firewall Client >> ISA server could not be detected Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts