• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

I restart a server and now I cannot recieve Internet mail

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Server Publishing >> I restart a server and now I cannot recieve Internet mail Page: [1]
Login
Message << Older Topic   Newer Topic >>
I restart a server and now I cannot recieve Internet mail - 28.Jun.2001 12:35:00 AM   
Digitalcandy

 

Posts: 77
Joined: 7.Jun.2001
From: Orange County, CA
Status: offline
What is that all about? I just implemented 3 new W2K servers on our network. One of them is the Domain Controller with DNS, DHCP and WINS another is my Exchange2000 and the last is the ISA server.

Everything has been working smoothly the past week. Sending and recieving internet mail with no problems.

I made my W2K Domain Controller a "sNAT" client by configuring the Gateway to point to my ISA. I was prompted to restart the DC, which I did. For good measure, I restarted the Mail server. Now all of a sudden I cannot recieve Internet mail. I can send with no problems, but I am not recieving.

The only change I made was on the DC and it was the Gateway IP address. I have since put the settings back to the way they previously were and restarted both servers and still not recieving.

Damn, why does this crap happen!??

------------------
Ryan

[This message has been edited by Digitalcandy (edited 28 June 2001).]

Post #: 1
RE: I restart a server and now I cannot recieve Interne... - 29.Jun.2001 2:53:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Ryan,

Is the mail server using a DNS server located on the DC? I don't know why changing the gateway address on the DC would affect anything else, though.

Check to see if the publishing rule is active by doing a netstat -na on the ISA Server. It might have been a coincidence that the rule quit at the same time the DC was restarted.

HTH,
Tom

------------------
Tom Shinder
http://www.isaserver.org/shinder/

Get It Here


(in reply to Digitalcandy)
Post #: 2
RE: I restart a server and now I cannot recieve Interne... - 29.Jun.2001 7:56:00 PM   
Digitalcandy

 

Posts: 77
Joined: 7.Jun.2001
From: Orange County, CA
Status: offline
Oops my bad not ISA's. I made a change on the Email server in which I thought it was going to do one thing and it did another. I then forgot I did that and as I was reading my documentation on the changes I made, I decided to go back to the default setting. Everything is working fine now.

------------------
Ryan


(in reply to Digitalcandy)
Post #: 3
RE: I restart a server and now I cannot recieve Interne... - 7.Jul.2001 7:09:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Ryan,

Thanks for the follow up on this and good to hear you got it working!

Thanks!

Tom

------------------
Tom Shinder
http://www.isaserver.org/shinder/

Get It Here


(in reply to Digitalcandy)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Server Publishing >> I restart a server and now I cannot recieve Internet mail Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts