• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Message Screener, Exchange, and the presubmission queue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> Message Screener, Exchange, and the presubmission queue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Message Screener, Exchange, and the presubmission queue - 6.Nov.2003 12:37:00 AM   
AndyJM

 

Posts: 4
Joined: 14.Apr.2003
Status: offline
I just installed the message screener on my Exchange 2000 server (1 SMTP virtual server, member server/not DC). The installation went fine, I rebooted, and everything seemed to come up normal. Now, however, messages seem to be stuck/delayed in the presubmission queue of my SMTP virtual server. It takes anywhere from 5 to 20 minutes for message to flow through.
At msexchange.org I read a few posts where others have had this problem and simply resolved it by uninstalling the message screener from the Exchange server. I do want to keep the message screener on the exchange server, so that would not be preferable. Also, I really don't want to configure a second SMTP virtual server since I don't have a need to scan outgoing messages. I did come across the following information from an old Microsoft Webcast:

quote:

Slide 24, pre-submission delays. This is a known issue that ISA, the Internet Security and Acceleration Server, SMTP message screener hooks to the OnMessageSubmission server event, and it's been causing delays. To resolve it, you basically remove the ISA∆s SMTP message screener from the Exchange 2000 server and to install it on the ISA server itself, and make sure you have at least Exchange 2000 SP1 installed on the Exchange server.

The symptoms of the problem are that the message gets delayed from two minutes to two hours because it's been stuck in the OnMessageSubmission queue because the message screener is trying to screen messages, and it's delaying the message.

http://support.microsoft.com/default.aspx?scid=/servicedesks/webcasts/en/wc100802/wct100802.asp

I'm too stubborn to just accept that it's a known issue but I am also running out of ideas. Has anyone else out there tried this kind of configuration with different results? Thanks for any help!

Lastly, my hat goes off to Tom and all you who contribute to isaserver.org. It's been an invaluable resource and I hope to start contributing to it more myself in the future. Your books are pretty darn good too, Tom "[Smile]"

Thanks,
Andy
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> Message Screener, Exchange, and the presubmission queue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts