• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

NLB Configuration

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> NLB Configuration Page: [1]
Login
Message << Older Topic   Newer Topic >>
NLB Configuration - 3.Feb.2006 4:18:00 PM   
scotte76

 

Posts: 16
Joined: 13.Jan.2006
Status: offline
Hi,

I have NLB'd 3 ISA Servers configured in Singles Network Adapter mode.

If I configure the clients to use a proxy address of either of the 3 servers
they can browse the internet, however I want to deploy an automatic configuration
via GPO that uses the NLB virtual Hostname.

If I configure the clients to use the automatic config script browsing fails.

I cannot ping the virutal NLB address from any of the servers.

I have entered an host name record in DNS for the virtual address and still no joy.

The relevant changes have been made to the switch and the arp has been confid'd
as far as I am aware.

Can anyone suggest what to troubleshoot next ??

Cheers

Scott

Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> NLB Configuration Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts