• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

No Useage Report in SBS with ISA 2004

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> No Useage Report in SBS with ISA 2004 Page: [1]
Login
Message << Older Topic   Newer Topic >>
No Useage Report in SBS with ISA 2004 - 1.Aug.2005 3:07:00 PM   
HandyAndy

 

Posts: 29
Joined: 1.Aug.2005
From: Kernersville, NC USA
Status: offline
If you have noticed that you no longer have a useage report in SBS 2003 once you install ISA 2004, don't panic! You can have it back, just follow the instructions at SBS-Rocks
Post #: 1
RE: No Useage Report in SBS with ISA 2004 - 1.Aug.2005 9:48:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Andy,

Thanks! Yes, the ISA firewall doesn't create reports by default. You have to create your own.

I typically set a daily report and a monthly report right after installation completes. Then I'll create custom reports based on things I might be interested in later.

Thanks!
Tom

(in reply to HandyAndy)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> No Useage Report in SBS with ISA 2004 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts