• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA SSL time out

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> OWA SSL time out Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA SSL time out - 11.Feb.2007 8:40:15 PM   
bok

 

Posts: 1
Joined: 11.Feb.2007
Status: offline
Hi All,

I just downloaded an 180 day ISA 2006 Standard trial.  I have an Exchange 2003 Server with an SSL Certificate that I run (successfully) behind a Cisco PIX.  I pulled the PIX and replaced it with the ISA server.  I joined the ISA 2006 to my domain and published the SMTP server & the OWA web client.  I exported my SSL Cert from Exchange, imported it into ISA, all went smooth.  However, when I try to connect from a remote PC thru a web browser it times out.  I monitored the traffic on the ISA server as I tried to access OWA from a remote PC.  The monitor reads:
"Initiated connection"
"Allowed connection"
"closed connection"

It does this over & over when I'm trying to access OWA in IE6.  I've tried FireFox & Netscape.  The both make it to the Office Outlook Web Access page then get a "redirection limit for this URL exceeded.  Unable to load requested page.  This may be caused by cookies that are blocked".

I'm not blocking any cookies.   

Any thoughts would be appreciated.

Thanks,

bok
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> OWA SSL time out Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts