• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA through ISA 2006 HELP

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> OWA through ISA 2006 HELP Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA through ISA 2006 HELP - 1.Sep.2009 10:31:05 AM   
sinnedam

 

Posts: 18
Joined: 12.May2006
Status: offline
Ok guys, im trying to publish OWA from Exchange 2003 through ISA 2006. I get the ISA login form, but when i put in user/pass the page just flashes real fast and puts me right back at the login.

Any ideas?

Thanks
Post #: 1
RE: OWA through ISA 2006 HELP - 1.Sep.2009 12:53:33 PM   
DEVLAVI

 

Posts: 115
Joined: 16.Jul.2009
From: Bangalore, India
Status: offline
Hi,
You might want to double check your Publishing rule

HTH,
Dev

_____________________________

Vasu Dev,
Network Administrator

"Abnormal is so common, it's practically normal."

(in reply to sinnedam)
Post #: 2
RE: OWA through ISA 2006 HELP - 2.Sep.2009 9:52:15 AM   
pompeytech

 

Posts: 47
Joined: 8.Sep.2006
Status: offline
I am having the same issue, i have checked the publishing rule. See Below,  but i am still having the same issue.

Action = Allow
From = Anywhere
To = owa.mydomain.co.uk
Traffic = HTTP
Listener = SSL Listener (See Below)
Public Name = owa.mydomain.co.uk
Paths = /public, /oma, /Microsoft-Server Acti, /Exchweb, /Exchange
Authentication Delegation = Basic Authentication
Bridging = Redirect Requests to SSL port 443
Users = All Authenticated Users

Listener
Netorks = External, Internal
Connections = Enable SSL on Port 443
Certificates = (points to my certificate called owa.mydomain.co.uk)
Authentication = HTML Authentication

(in reply to DEVLAVI)
Post #: 3
RE: OWA through ISA 2006 HELP - 2.Sep.2009 11:22:57 AM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
Hi,

is FBA also enabled on Exchange?

Regards,
Paulo Oliveira.

_____________________________

Microsoft Premier Field Engineer (PFE)
Blog: http://poliveirasilva.wordpress.com/
Twitter: https://twitter.com/poliveirasilva

(in reply to pompeytech)
Post #: 4
RE: OWA through ISA 2006 HELP - 2.Sep.2009 2:30:32 PM   
pompeytech

 

Posts: 47
Joined: 8.Sep.2006
Status: offline
Yes, within IIS on the exchange i have enabled FBA, is this not needed then?

(in reply to paulo.oliveira)
Post #: 5
RE: OWA through ISA 2006 HELP - 3.Sep.2009 3:34:10 PM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
Hi,

no. You must disable exchange FBA and configure Exchange to use basic auth.

Regards,
Paulo Oliveira.

_____________________________

Microsoft Premier Field Engineer (PFE)
Blog: http://poliveirasilva.wordpress.com/
Twitter: https://twitter.com/poliveirasilva

(in reply to pompeytech)
Post #: 6
RE: OWA through ISA 2006 HELP - 3.Sep.2009 3:48:13 PM   
pompeytech

 

Posts: 47
Joined: 8.Sep.2006
Status: offline
Works a treat now, although i would like to use a customised logon screen that i made some time ago to replace the blue looking screen that i have now!! Is this possible? i customised the older looking logon screen.

(in reply to paulo.oliveira)
Post #: 7
RE: OWA through ISA 2006 HELP - 3.Sep.2009 5:26:41 PM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
Hi,

yes, it is. Take a look on this site, there´s an article talking about how to customize FBA pages.

Regards,
Paulo Oliveira.

_____________________________

Microsoft Premier Field Engineer (PFE)
Blog: http://poliveirasilva.wordpress.com/
Twitter: https://twitter.com/poliveirasilva

(in reply to pompeytech)
Post #: 8
RE: OWA through ISA 2006 HELP - 4.Sep.2009 10:04:30 AM   
Jason Jones

 

Posts: 4663
Joined: 30.Jul.2002
From: United Kingdom
Status: offline
or this...

http://blog.msfirewall.org.uk/2008/11/customising-isa-server-2006-html-forms.html

Cheers

JJ

_____________________________

Jason Jones | Forefront MVP | Silversands Ltd
My Blogs: http://blog.msedge.org.uk/ and http://blog.msfirewall.org.uk/

(in reply to paulo.oliveira)
Post #: 9
RE: OWA through ISA 2006 HELP - 20.Sep.2011 7:32:42 PM   
schmidlap

 

Posts: 13
Joined: 8.Jul.2010
Status: offline
Hi,
You might want to double check your Publishing rule
HTH,
Dev

NSS. I'm sure he got at least that far in his thinking. Any bright suggestions like WHAT to check in the Publishing rule? It's not like it's just one or 2 options/settings. Please don't litter threads with replies which don't even come close to isolating/resolving the problem but indicate more desire to increase post count or general lack of knowledge.
HTH,
Steve

(in reply to DEVLAVI)
Post #: 10

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> OWA through ISA 2006 HELP Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts