• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

POP3S and POP3 Publishing keeps failing and even the OWA (All Fail)

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> POP3S and POP3 Publishing keeps failing and even the OWA (All Fail) Page: [1]
Login
Message << Older Topic   Newer Topic >>
POP3S and POP3 Publishing keeps failing and even the OW... - 14.Jan.2008 10:17:02 AM   
farisnt

 

Posts: 146
Joined: 27.Jun.2006
Status: offline
hi
I had publish my POP3 Server and configure it to use SSL 995 from my local Certificate Server
the problem that no one from the external is able to connect to it
I start ISA Logging for the connection and this is the result

Client IP: 83.165.24.3 Destincation IP : MY LocalIP Destination port 110 Protocol POP3 Action Denied Connection Rule [Enterprise] default rule Result Code 0xc004000d FWX_E_POLICY_RULE_DENIED

and this apply to the POP3S

the POP3 Server Rule is the first one
and the rule say
Allow Traffic from Anywhere to (Local Exchange IP) Protocol POP3 (and try it as POP3S)

I publish the OWA and configure it NOT to use SSL
all the external users are able to reach the ISA Authentication page
but when ever they type their user name and password
it fail they try it to be Domain\user
and also fail
I notice that the ISA Logging display an error that denied this  and it says





Log type: Web Proxy (Reverse)

Status: 12239 The server requires authorization to fulfill the request. Access to the Web server is denied. Contact the server administrator.

Rule: OWA

Source: (External IP)

Destination: (ISA External IP:80)

Request: GET http://www.mydomain.com

Filter information: Req ID: 0918a6bc; Compression: client=Yes, server=No, compress rate=0% decompress rate=0% ; FBA cookie: exists=yes, valid=yes, updated=no, logged off=no, client type=public, user activity=yes

Protocol: http
My network is like this
The published server is Exchange Front End located in a DMZ
the ISA Server Front end server is not joined to any domain
its in a work group
why ISA is blocking the connection

Thanks

< Message edited by farisnt -- 14.Jan.2008 10:29:13 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> POP3S and POP3 Publishing keeps failing and even the OWA (All Fail) Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts