• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Phone Number/IP Multicast groups

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> H.323 Gatekeeper >> Phone Number/IP Multicast groups Page: [1]
Login
Message << Older Topic   Newer Topic >>
Phone Number/IP Multicast groups - 1.Nov.2002 10:41:00 PM   
tnevitt

 

Posts: 4
Joined: 30.Oct.2002
Status: offline
Hi,
I'm having problems with placing calls to multicast groups. Hope someone knows the answer.
I'm trying to assign phone numbers to conferences within exchange conferencing server. I've created a gatekeeper destination and assigned it a phone number. When the user calls, they are prompted for the group ID and then logged into the conference. This works, but requires the user to know the 15 digit id. Also this leaves out our Cisco IP phones.
When I create a IP multicast group destination and assign a phone number, users receive the error "user is not registered with the gatekeeper". I'm use the IP address the MADCAP server has leased out for the conference event. I've tried editing the phone number in the routing rules to the gateway to provide the ID before it is sent on, but receive a "gatekeeper refused to place call" error.
Any ideas?
Post #: 1
RE: Phone Number/IP Multicast groups - 11.Nov.2002 9:04:00 PM   
Red.Welborn

 

Posts: 8
Joined: 26.Jun.2002
From: North Carolina
Status: offline
Have you tried setting up a static user/phone # the same way you did for the gatekeeper? I believe to do what you want you'll have to setup a static user id.

Just a guess!

Red

(in reply to tnevitt)
Post #: 2
RE: Phone Number/IP Multicast groups - 18.Nov.2002 10:50:00 PM   
tnevitt

 

Posts: 4
Joined: 30.Oct.2002
Status: offline
I've tried the static phone number and got a "Gatekeeper refused to place call". I can reach the MCU with a static number, but not the IP Multicast group. I'm believing it to be a MCU issue with how it handles the h.323 bridging. I've also run into the same problem with lotus's Sametime.

(in reply to tnevitt)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> H.323 Gatekeeper >> Phone Number/IP Multicast groups Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts