• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Possible problem load balancing isa servers with web solution

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Web Publishing >> Possible problem load balancing isa servers with web solution Page: [1]
Login
Message << Older Topic   Newer Topic >>
Possible problem load balancing isa servers with web so... - 22.Jun.2010 8:10:35 AM   
jjwasser

 

Posts: 1
Joined: 22.Jun.2010
Status: offline
I have a web solution that has been successfully published in numerous locations. on server 2003, xp via virtual webs ect. When this solution is published at the client it throws odd errors everywhere. The one I am examining in particular is nothing more then a link button click that posts back grabs a web config key value and does a response redirect. It immediately blows up on the client setup but no other setups. The one difference is the load balanced isa servers. Has anyone else experienced something like this. Is it plausible to think that the isa server is causing the problem?

Also, The site is configured using the Microsoft enterprise logging which also works on all other installs but under this publish no errors show up in the application error log.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Web Publishing >> Possible problem load balancing isa servers with web solution Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts