• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem with https

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Problem with https Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem with https - 18.Jul.2006 9:57:26 PM   
spobeda

 

Posts: 23
Joined: 28.Feb.2006
Status: offline
Hello People

I have isa 2000 and my problem is that when the clients try to browse some bank´s pages (https) are very slow, but no everyone of it..
If i configure the proxy setting in the internet options that use "name_proxy" and port (8080) the browse page  its ok, but if i disable it, is very slow.
The client has installed the firewall client.

Any idea ?
Post #: 1
RE: Problem with https - 19.Jul.2006 7:55:39 PM   
spouseele

 

Posts: 12830
Joined: 1.Jun.2001
From: Belgium
Status: offline
Ho spobeda,

check out if Use HTTP 1.1 through proxy connection is enabled in the advanced settings of IE.

HTH,
Stefaan

(in reply to spobeda)
Post #: 2
RE: Problem with https - 20.Jul.2006 1:46:29 AM   
spobeda

 

Posts: 23
Joined: 28.Feb.2006
Status: offline
Hi Stefaan,

Thks for answer. The check is out. I am going to try to explain a little better the problem.
The workstation has the firewall client for isa 2000.
When I try to enter this page,https://sib1.interbanking.com.ar/secureLogin.do?from=homesite, has or it does not have the firewall client enable or disable the browse this page is very very slow :(.
But if i enable in the Internet option-Connection-Lan Configuration-Proxy Server-Option advantage and configure the name and port isa server in http, Segure, FTp, and Gopher but not in socks and i have not check the "use the same proxy server for all protocols", has or it does not have the firewall client enable or disable the browse this page is normally.
In log Firewall sesion the only show me is:
10.1.51.142, -, -, -, 7/18/2006, 11:56:55, fwsrv, -, -, -, 200.47.133.40, 80, -, 0, 0, 80, TCP, Connect, -, -, -, 0, -, -, -, 42181, 1131260.
I hope that it has been possible to understand.
Thks
Sebastian

(in reply to spouseele)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Problem with https Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts