• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Publishing 2003 OWA, results in 2 logins

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Publishing 2003 OWA, results in 2 logins Page: [1]
Login
Message << Older Topic   Newer Topic >>
Publishing 2003 OWA, results in 2 logins - 19.Nov.2008 11:50:45 AM   
Mneumonik

 

Posts: 1
Joined: 19.Nov.2008
Status: offline
Hey guys,

If i go to https://10.x.x.x/exchange directly, i get prompted for my basic auth login, and then OWA works fine.  However, if i set up a forms based web listener, and then publish a rule to https://10.x.x.x/exchange, i have to login at the forms page, and then OWA loads, and asks for authentication when it tries loading the first message. 

Any idea here? It does this as well when i publish RPC over http via ISA too.
Post #: 1
RE: Publishing 2003 OWA, results in 2 logins - 21.Nov.2008 10:36:42 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Check the articles on this site on how to publish Exchange 2003. You'll see that you need to delegate basic auth to avoid double auth prompts.

HTH,
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to Mneumonik)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Publishing 2003 OWA, results in 2 logins Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts