• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Reporting worked for a few minutes

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Logging and Reporting >> Reporting worked for a few minutes Page: [1]
Login
Message << Older Topic   Newer Topic >>
Reporting worked for a few minutes - 16.Nov.2005 7:23:51 PM   
dfcrj

 

Posts: 46
Joined: 5.Sep.2003
From: AL
Status: offline
Anyone,
I've configured our ISA 2004 server following Tom's article "How to Record URL and User Information in ISA 2004" to record user activity. I also downloaded the software he mentioned. Works great BTW. Then I made a rule change on my interal to external access policy, where I had "all users" I changed to "All Authenticated".
Applied the changed and watched the live logging and could see users names and URL's, just like I wanted. About 5 minutes later, internet activity stopped completey. I had to change the setting back before I was ambused by users.
I'm not running the client firewall, testing it in a few clients and had some small issues, anyway, they are all SecureNAT and Web Proxy clients. Am I missing a step.
Post #: 1
RE: Reporting worked for a few minutes - 18.Nov.2005 3:13:39 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi D,

What rule blocked the requests? The log files will show that information.

HTH,
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to dfcrj)
Post #: 2
RE: Reporting worked for a few minutes - 21.Nov.2005 4:15:37 PM   
dfcrj

 

Posts: 46
Joined: 5.Sep.2003
From: AL
Status: offline
Sorry for the delay. Watching the live traffic it's our Interal to External rule. This is were I placed Authenticated Users and removed All Users and the traffic stopped. Of course there are a few usernames showing up and they have internet access, the anonymous do not of course. All the client machines are setup the exact same way with no firewall client being used.

(in reply to tshinder)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Logging and Reporting >> Reporting worked for a few minutes Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts