• Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SecureNAT Stopped Working?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> SecureNAT Client >> SecureNAT Stopped Working? Page: [1]
Message << Older Topic   Newer Topic >>
SecureNAT Stopped Working? - 16.Mar.2007 2:55:37 PM   


Posts: 5
Joined: 28.Dec.2005
Status: offline
I'm running an ISA 2000 box. It's been running for about 2 years now without issue. Tuesday the SecureNAT stopped working. If I run the Proxy or FW Client my stations run find but without it nothing will pass (except port 80). I'm stuck. I read an earlier post that someone changed there NIC and resolved the issue, but that didn't help here. If anyone could shed some lights on this. I've stripped everything out of the protocol rules with the exception of one which is now All, Allow, Any, Always. Getting normal web access if fine by trying to get through random ports just hangs.
Post #: 1
RE: SecureNAT Stopped Working? - 17.Mar.2007 2:00:26 PM   


Posts: 5
Joined: 28.Dec.2005
Status: offline
Upon further review I believe that the SecureNAT is working, but I'm getting Abnormal Disconnects after the connection is established (sc-status 20001). I removed the Any...Allow All rule and setup a rule for port 55321 which is a Linksys router at another location. I connected fine. Knowing that the port worked I changed a File Maker's web access port to 55321 (again out side of the ISAs external port), it seemed to try to connect but then failed. My firewall log show a sc-status followed by a sc-status 20001. If I remove rule or deny the port my log shows a cs-13301 (Request denied by the firewall policy) which is correct. I also get the sc-status 20001 when trying to do RDP on the default port or custom ports that have been set and programs that have to run through the ISA. I guess what I need help on at this point is why am I getting the sc-status 20001 on some things and not others. I'm not sure if there's anyone really reading this tangent of rambling, but it's making me fell better typing it?

(in reply to ccmtacks)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> SecureNAT Client >> SecureNAT Stopped Working? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts