• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Status: 500 Internal Server Error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Status: 500 Internal Server Error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Status: 500 Internal Server Error - 2.Oct.2013 7:47:42 AM   
shabbir.jadliwala

 

Posts: 19
Joined: 26.Feb.2008
From: Indian in Ireland
Status: offline
Hi,

I have a strange problem when accessing the exchange using the Active Sync over ISA server. It works for some of the users but has stopped working for one specific user.

I tried creating the same again and it failed.
I tried the user on other phone, which has a working account and still doesn't work.

The client is an iPhone. Only thing is the user's mailbox is 20 GB, but I only sync the last 1 month so don't think that would be a problem. I tried to bring it down to 1 week and still the same.

Anyone has had similar problem and can point me to the correct direction to get it fixed.

_____________________________

Best Regards,

Shabbir
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Status: 500 Internal Server Error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts