• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Struggling with OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Web Publishing >> Struggling with OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Struggling with OWA - 29.Apr.2013 11:56:57 PM   
emssol

 

Posts: 5
Joined: 29.Apr.2013
Status: offline
We run a small business which has an Exchange 2003 server and a separate ISA 2000 server. For years we've had OWA setup and working fine from external internet connections. About the only maintenance I've had to do is fix the odd certificate expiry and publish it to the ISA server.

Just recently our OWA has stopped working and I am unable to fix it based on any online articles I've found. Which is why I am posting here

The error we are getting when accessing OWA (either internally or externally) is either:
500 Internal Server Error - the network logon failed (1790)

OR

12206 proxy chain loop
Background: The server has detected a proxy chain loop. This condition might indicate a configuration problem in a proxy server.

If I change the OWA web publishing rule in ISA so that the redirect under the actions tab points to the IP address of the Exchange server, we get the 1790 error. If I change this so that the redirect is the URL of the OWA site (e.g. mail.ourcompany.com.au), then we get the proxy chain loop error! Note that for years the redirect has been configured as mail.ourcompany.com.au with an entry in the HOSTS record on the ISA server to translate this URL to the IP of the OWA server.

I have also tried renewing/exporting the certificate on the Exchange server and then publishing it to the ISA server, but it made no difference.

The only change I have done around the same time which might have broken it, is I demoted/uninstalled our (dying) primary domain controller which had DNS/DHCP services. I installed/promoted a new DC server and added DNS/DHCP services which appear to have replicated fine from the other DNS server. I have also updated the DNS settings on our ISA/Exchange server to include the new DNS server.

Any help/ideas much appreciated. Happy to provide any further info if required.

< Message edited by emssol -- 30.Apr.2013 12:03:07 AM >
Post #: 1
RE: Struggling with OWA - 6.May2013 2:27:55 AM   
emssol

 

Posts: 5
Joined: 29.Apr.2013
Status: offline
Update: I managed to fix this issue by deleting all the IIS folders, the DS2MB folder in Metabase Explorer and then restarting the Exchange System Attendant as per the 'Reset High Watermarks' instructions in the following article:

http://www.msexchange.org/articles-tutorials/exchange-server-2003/management-administration/Resetting-OWA-Folder-IIS-security-permissions-Exchange-2003.html

After that, I also had to add an existing security certificate to the OWA folder and it all worked again.

(in reply to emssol)
Post #: 2
RE: Struggling with OWA - 13.May2013 1:37:09 AM   
emssol

 

Posts: 5
Joined: 29.Apr.2013
Status: offline
Well that was short lived

Now the 12206 proxy chain loop is back again. I haven't made any changes since I fixed the issue the other day. So frustrating.... just need this to work!

(in reply to emssol)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Web Publishing >> Struggling with OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts