• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SurfControl Remote Access

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> SurfControl Remote Access Page: [1]
Login
Message << Older Topic   Newer Topic >>
SurfControl Remote Access - 6.May2007 3:46:18 PM   
fadi1982

 

Posts: 12
Joined: 13.Apr.2007
Status: offline
Hi,
I am having a weird problem with accessing SC remotly, i have EUM installed and the authenticationis  is done via the domain controller, when using the SC remote client from a computer other than the server where the SC is installed (ISA server 2004) the SC remote client works fine if I am logged on this PC with  a user that is admin on the domain and admin localy on the isa server like the famous "administrator" built account (I can add a server and do anything) but when I connect through my PC with  a user that is admin on the domain but not a local admin on the ISA server itself it dont work(I cannot add a server it give me failed to connect to server I can only add the database in the SC webfilter manager)
Its a little bit frustrating because I cant log in everytime with the administrator and I cant make my username (wich is an admin on the domain) a local admin on ISA
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> SurfControl Remote Access Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts