• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

System.Exception

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Forefront Unified Access Gateway 2010] >> Installation >> System.Exception Page: [1]
Login
Message << Older Topic   Newer Topic >>
System.Exception - 20.Jan.2010 9:30:26 AM   
Nevvyn

 

Posts: 3
Joined: 16.Jun.2002
From: Ashford, Middlesex
Status: offline
Okay, so.. I build a 2008 R2 Server, Standard Edition. Activated it, ran windows update.. I hit the installer option and get an error message saying "System.Exception".. thats it, it won't go any further, and it doesn't tell me what it does not like.

Any ideas?
Post #: 1
RE: System.Exception - 20.Jan.2010 9:57:51 AM   
Nevvyn

 

Posts: 3
Joined: 16.Jun.2002
From: Ashford, Middlesex
Status: offline
Never mind, I managed to resolve it.

It seems that despite the pre-requisites being:

"Forefront UAG can be installed on computers running the Windows Server 2008 R2 Standard or Windows Server 2008 R2 Enterprise operating systems."

What they actually mean is.. it's gotta be Enterprise. Maybe I missed something?

(in reply to Nevvyn)
Post #: 2
RE: System.Exception - 19.Feb.2010 9:51:28 AM   
inderjeet

 

Posts: 463
Joined: 25.Nov.2008
Status: offline
I have seen this problem when NIC is not configured properly. Mostly when people disable IPv6 on NIC and make sure the Firewall is enabled on all the profiles and should not be controlled by the GPOs in an un-supported config

_____________________________

Inderjeet (MSFT)
My Blog: http://isingh.spaces.live.com

If you are a Microsoft Gold Partner, Contact us for Advisory/Consulting Services, Check https://partner.microsoft.com/US/supportsecurity/40012316

(in reply to Nevvyn)
Post #: 3
RE: System.Exception - 19.Feb.2010 9:52:11 AM   
inderjeet

 

Posts: 463
Joined: 25.Nov.2008
Status: offline
Oops, dint see that you already resolved it .. my bad

_____________________________

Inderjeet (MSFT)
My Blog: http://isingh.spaces.live.com

If you are a Microsoft Gold Partner, Contact us for Advisory/Consulting Services, Check https://partner.microsoft.com/US/supportsecurity/40012316

(in reply to Nevvyn)
Post #: 4
RE: System.Exception - 12.Mar.2010 11:52:26 PM   
vrchards

 

Posts: 1
Joined: 12.Mar.2010
Status: offline
Hello inderjeet
if we disabled IPv6 on NIC and activate IPv4,then it will work or not?or is it work only with IPv6 only.

_____________________________

The harder you fall, the higher you bounce.

(in reply to inderjeet)
Post #: 5
RE: System.Exception - 17.Oct.2014 1:40:45 AM   
Xandra

 

Posts: 1
Joined: 17.Oct.2014
Status: offline
a few minutes later,try again.

_____________________________

http://www.chessrivals.net/

(in reply to vrchards)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Forefront Unified Access Gateway 2010] >> Installation >> System.Exception Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts