• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

TMG Installation failure - fwpkclnt.sys

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Threat Management Gateway (TMG) 2010] >> Installation >> TMG Installation failure - fwpkclnt.sys Page: [1]
Login
Message << Older Topic   Newer Topic >>
TMG Installation failure - fwpkclnt.sys - 26.Jan.2010 12:07:05 PM   
jeffd73

 

Posts: 3
Joined: 18.Aug.2009
Status: offline
Installing it on a fresh install of Server 2008 Standard x64 on a new HP BL460cG6.
The installation did not generate an error, but upon reboot I get a BSOD with the offending file being fwpkclnt.sys. The blue screen appears after login, during the Applying Computer Settings phase.
The system will boot into Safe Mode.
Any insight would be greatly appreciated.
Post #: 1
RE: TMG Installation failure - fwpkclnt.sys - 28.Jan.2010 6:56:46 AM   
chrislaz

 

Posts: 1
Joined: 28.Jan.2010
Status: offline
I have had the same issue. I installed TMG on W2K8 R2 and had exactly the same error and symptoms. I then searched around a bit and found a few posts relating this specific BSOD error with a hardware driver issue. I then installed the same software on another server and all worked fine and has been running for 5 days now with no issue. I would check the Windows install as it seems that is where the error lies and not with TMG. Hope this helps.

(in reply to jeffd73)
Post #: 2
RE: TMG Installation failure - fwpkclnt.sys - 4.Feb.2010 3:52:33 PM   
jeffd73

 

Posts: 3
Joined: 18.Aug.2009
Status: offline
The problem was an incompatibility with the Symantec EndPoint Protection Network Protection Component. After removing SEP the server booted OK. After installing just the Antivirus/Antispyware component, the server is running OK.

(in reply to chrislaz)
Post #: 3
RE: TMG Installation failure - fwpkclnt.sys - 25.Jan.2011 7:36:10 AM   
S08639226

 

Posts: 15
Joined: 8.Apr.2007
Status: offline
quote:

ORIGINAL: jeffd73

The problem was an incompatibility with the Symantec EndPoint Protection Network Protection Component. After removing SEP the server booted OK. After installing just the Antivirus/Antispyware component, the server is running OK.


Mate, you are a legend this solved my issue after 8 hours of straight troubleshooting and was just about to format too!

_____________________________

Shaun Valentic
Network Manager
Coomoora Secondary College

(in reply to jeffd73)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Threat Management Gateway (TMG) 2010] >> Installation >> TMG Installation failure - fwpkclnt.sys Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts