• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

What changes to default install for caching to work?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> What changes to default install for caching to work? Page: [1]
Login
Message << Older Topic   Newer Topic >>
What changes to default install for caching to work? - 15.Feb.2004 3:27:00 PM   
Guest
I have a unihomed test server set up and selected Single Network Adaptor as the configuration. When I connect in IE, I get an error that the URL has been denied. I added a new rule allowing all outbound from internal to external, applied, no dice. I added "http://*.*" to a new URL set and added that URL set in the "to" page and that did not work. I added the same URL set to the "available sites" in the system policy and that did not work. I have also tried using "all networks", and selecting HTTP protocal rather than all outbound.

Help? This may be a beta issue. I have managed to get it to work, and then it would stop working, etc. All using variants of the above rulesets.
  Post #: 1
RE: What changes to default install for caching to work? - 15.Feb.2004 6:06:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Mgg,

The "To:" should be to "Anywhere" and the "From" can be some any network object you wish.

HTH,
Tom

(in reply to Guest)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> What changes to default install for caching to work? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts