• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Xbox Live 3.0

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Misc.] >> Gaming >> Xbox Live 3.0 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Xbox Live 3.0 - 1.Sep.2004 10:58:00 PM   
shikwan

 

Posts: 15
Joined: 31.Oct.2002
From: PA USA
Status: offline
This is late, I never got around to posting this;

Ever since version 3.0 of Live (and the dashboard update) came out (with support for MSN Messenger and voicemail), I had increasingly had problems connecting to certain servers who had consumer routers. The Xbox dashboard test now shows connections based on ICMP, NAT and MTU. All these tests must show a '1' of 3 for best results ( http://www.xbox.com/en-us/live/connect/diagnosing.htm ) I was getting a 2 on the NAT but still wasn't connecting to routers who tested '1'.

This issue was resolved when I changed my Xbox Live rule on ISA to 'Allow All IP Traffic Except Selected' and then checked off ALL built in protocols and not the two I customized for the Xbox Live service. My NAT results on the dashboard has changed to '1' and I no longer had problems.

Not too sure why this worked but I hope it may help others.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Misc.] >> Gaming >> Xbox Live 3.0 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts