• Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

iPhone users

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> iPhone users Page: [1]
Message << Older Topic   Newer Topic >>
iPhone users - 19.Jul.2012 3:46:40 PM   


Posts: 5
Joined: 19.Jul.2012
Status: offline
Yesterday around 1030 CST all of my iDevice folks stopped getting email.
They connect to ISA2006 server where Exchange is published and we have most users on Exchange 2003 SP2 but also have Exchange 2010 up with IT folks only moved to it.
Last night rebooting the Exchange 2003 box seemed to help a lot of users get their email. But this morning I find out there are users that are still down. Users on 2010 are down an some users from 2003 are down.
When I ran diags I got 3 criticals back:
* ISA server tried to delegate credentials but website does not accept the credentials provided by the authentication delegation scheme configured in web publishing matches an authentication protocol enabled on the published website.
* The connectivity verifier "Farm: Exchange 2010 - CAS Servers" reported an error when trying to connect to https://server.domain.com
*ISA server was unable to establish an SSL connection with (2003 server)No connection could be made because the target machine actively refused it.

Thanks for any and all help!
Post #: 1
RE: iPhone users - 19.Jul.2012 9:39:54 PM   


Posts: 12
Joined: 13.Sep.2001
From: Atlanta, GA
Status: offline
First I would check the expiration dates on your certificates.

Then I would start looking at IIS services to make sure they are running. Can you get to the HTTPS ports from the local machine, etc.

Then I would look to see if any firewall changes have been made on the machine. Pushed accidentally from group policy maybe? Or an AntiVirus program has its own firewall?

Just a few suggestions. I dont know how in depth your troubleshooting was.

(in reply to cweatherford)
Post #: 2
RE: iPhone users - 20.Jul.2012 10:52:08 AM   


Posts: 5
Joined: 19.Jul.2012
Status: offline
Thanks for the response Tap.

The certificates in use are valid.
I can reach the HTTPS site from ISA server and my laptop.
I have not installed AV or Firewall on this box.


(in reply to Taps)
Post #: 3
RE: iPhone users - 20.Jul.2012 3:41:04 PM   


Posts: 5
Joined: 19.Jul.2012
Status: offline
Ok, we did have a cert problem ( have no clue why) but tht has ben corrected.

We have 2 Exchange 2003 servers which both communicate with the Exchange 2010 as the head end. Everyone that has a mailbox on the corporate Exchange 2003 are now working after a reboot.However users on the Exchange 2010 at corporate and Exchange 2003 that resides at our distribution center are not. When we move a user from b to a they start working. Those users still get the message "Cannot get mail the connection to the server failed".

When a run the test rule button I see the following with red X's
https://EXCH2010.sxxx.com:443/unified messaging (which our Exchange admin says we do not use)
https://autodiscover.domain.com:443/unified messaging (which our (Exchange admin says we do not use)

Any help is much appreciated!

< Message edited by cweatherford -- 25.Jul.2012 1:52:55 PM >

(in reply to Taps)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> iPhone users Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts