• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Proxy clients can't authenticate.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Cache] >> Web Proxy Client >> Proxy clients can't authenticate. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Proxy clients can't authenticate. - 20.Oct.2003 10:33:00 PM   
urbman

 

Posts: 3
Joined: 20.Oct.2003
From: Bufalo
Status: offline
I set up and ISA Standard Edition Server for testing. It is behind our Pix Firewall. I have everything opened up at this point for testing and things are going well until I try to force unauthenticated users to authenticate. It slows everything down to a halt and known good users can't connect. Even the domain admin can't connect. I am running in integrated mode, but I have basically disabled the Firewall Service. I have the Active Caching enabled. The server is fully up to date with all patches.

Any suggestions?
Post #: 1
RE: Proxy clients can't authenticate. - 21.Oct.2003 4:50:00 PM   
big_dazza

 

Posts: 506
Joined: 24.Apr.2003
Status: offline
Why do u need to ask for auth? I have taken it off, but set my site and content rules up to be based on groups or users. that way isa still goes back to the client and asks for auth anyway, even with the "ask for unauth users...." unticked. this option any good for you?

(in reply to urbman)
Post #: 2
RE: Proxy clients can't authenticate. - 24.Oct.2003 12:03:00 AM   
v00swb

 

Posts: 101
Joined: 18.Oct.2001
From: Boise, ID, USA
Status: offline
I've taken my "ask unauthenticated.." off, and have my site/content rules set up to look for user groups...and everything works OK.

I do have an issue that's somewhat related however. On a handfull of web proxy clients, some user accounts that have been given access through the proxy service, get credentials prompts coming from ISA. Those same domain accounts access through the same ISA server just fine, when logged in to other pc's or TS'd into other servers. It appears to be profile related, to a profile stored on the problem PC. We've opend a ticket on this issue with MS...but I thought I'd post here if anyone has seen this symptom.

(in reply to urbman)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Cache] >> Web Proxy Client >> Proxy clients can't authenticate. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts