• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

"Action Cancelled" in OWA frames thru ISA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Cache] >> Web Proxy Client >> "Action Cancelled" in OWA frames thru ISA Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Action Cancelled" in OWA frames thru ISA - 16.Dec.2003 9:05:00 PM   
-=v00d00=-

 

Posts: 3
Joined: 20.Nov.2003
From: Nashville TN
Status: offline
When I try to connect ot OWA (Exchange 2000 SP3 OWA front-end server with back-end cluster) I get authenticated then it pulls up the divider frame and the browser displays the done message on the bottom left. About 3 seconds later I get "Action cancelled" pages on each side of the frame. I can get to OWA from the ISA box's desktop browser fine, but passing thru ISA's frontside NIC I get this error. I previously ran IIS Lockdown 2.1 on the 2000 IIS 5.0 OWA front-end server, but it seemed to be working shortly after that. I'm doing some non-standard DNS/header stuff as well. External DNS is owa.clientname.org and the internal OWA box is actually owa.clientname.local. Browser status bar at bottom left shows connection to "http://owa.clientname.org" initially then shows "http://owa.clientname.local" before error, as if it is being redirected by ISA, but shouldn't ISA make this request on behalf of the clients? I've got ISA properly configured to NOT use the original header, but to use the owa.clientname.org and it begins to pull the page so I don't think that is the issue. Please advise.

Also, ethereal capture shows "browser does not allow support frames" error, although all tests are being done from XP/2000 with IE6 SP1.

Thanks,

-=v00d00=-

[ December 16, 2003, 09:10 PM: Message edited by: -=v00d00=- ]
Post #: 1
RE: "Action Cancelled" in OWA frames thru ISA - 16.Dec.2003 10:05:00 PM   
-=v00d00=-

 

Posts: 3
Joined: 20.Nov.2003
From: Nashville TN
Status: offline
Found it... long story short:

Host header missing on 1 server that was part of a virtual resource on the back end. Had the host header on 1st server, then when we restarted IIS service the cluster failed over to the 2nd box without the host header. Always the last place you look.

If you are doing OWA front-end / back-end solution make sure to put the correct host headers on the front and and ALL back end servers.

great board guys... keep up the good work.

(in reply to -=v00d00=-)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Cache] >> Web Proxy Client >> "Action Cancelled" in OWA frames thru ISA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts