• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Proxy set to IP works; computer name Not

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Cache] >> Web Proxy Client >> Proxy set to IP works; computer name Not Page: [1]
Login
Message << Older Topic   Newer Topic >>
Proxy set to IP works; computer name Not - 2.Jan.2004 7:41:00 PM   
MatthewRoberts

 

Posts: 35
Joined: 8.Jul.2001
From: Fortville, IN USA
Status: offline
Workstations have IE Web Proxy set as the computer name of the ISA Server. Formerly worked. Now, only putting the IP of the server in place of the name works. Just ceased its old functionality one day.

I assume it's come sort of DNS issue. These workstations rely on the Proxy settings for name resolution of external sites. There are currently no internal DNS servers (it's an NT4 domain). Ideas of what to test and thanks,
Matt
Post #: 1
RE: Proxy set to IP works; computer name Not - 5.Jan.2004 2:09:00 PM   
ppeetoom

 

Posts: 262
Joined: 22.Dec.2003
From: The Netherlands
Status: offline
Try a ping for the name of the proxy on any client. Probably you get a time out. And if I understand you correctly you use the DNS only for external resolution.

So either you use WINS or the HOSTS file for internal resolution. So there is your problem. Either start using DNS for internal network or check WINS/HOSTS.

Good luck.......

(in reply to MatthewRoberts)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Cache] >> Web Proxy Client >> Proxy set to IP works; computer name Not Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts