• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

DHCP ERRORS and More

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Installation >> DHCP ERRORS and More Page: [1]
Login
Message << Older Topic   Newer Topic >>
DHCP ERRORS and More - 2.May2002 1:20:00 AM   
faceh12

 

Posts: 7
Joined: 2.May2002
Status: offline
Ok I followed the steps regarding ADSL hookup to ISA Server. On my external NIC I went into regedit and changed the paramaters to IPautoconfiguration enabled to 0 and when i do ipconfig i get 0.0.0.0 which is fine. Also I get my ip from my DSL connect and can browse the internet fine. Problem is on the isa server I constantly get every 5 mins Event 1001 dhcp was unable to get an ipadress for the external interface blah blah will try shortly to get ip adress. And this goes on for ever? Is this normal.

Second question?
I cannot connect to my control screen with https://website:8443 i just get a blank page. If i browse from ISA server it works fine.

Third Question?
I know this question is redundant but i cannot get a resolution. Really dont want to reinstall ISA server. When I ping from dos I only get host unreachable. Default gateway is set for isa sever Ip routing is enabled firewall client installed and uninstalled. Simply will not work no matter what i try.

Thanks very much
Post #: 1
RE: DHCP ERRORS and More - 2.May2002 1:04:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Face,

I'm beginning to see a pattern regarding ICMP Ping messages not working from internal network clients. All the people who are having the problem are using the farce that is known as PPPoE. Not sure why this prevent ICMP since I don't work with PPPoE DSL lines. Yes, its true that some ISPs don't use PPPoE and I only work with those ISPs! [Big Grin]

You might be able to get 8443 through by creating a Protocol Def and Protocol Rule to allow that port through the ISA Server.

HTH,
Tom

(in reply to faceh12)
Post #: 2
RE: DHCP ERRORS and More - 2.May2002 6:34:00 PM   
faceh12

 

Posts: 7
Joined: 2.May2002
Status: offline
I did create a protocol definition for port 8443 it does nothing? I also tried changing my connection setting not to use port 8080 but that does not do anything either. Anything connecting to port 443 is fine.

ICMP Outbound is enabled but the external interface is the 0.0.0.0 (could this be the issue?) I cannot even ping out from the isa server itself. What is intersting is that on my clients I get a host not found but on my domain controller i do get the ip address of the host i'm trying to ping but i get a host unreachable instead. Clients get their ip from dhcp where server is manually configured.

I still have been unable to stop the DHCP error messages on the ISA server. Every 5 minutes I get a Event ID 1001. And it keeps trying to give it self or look for a DHCP ip address when i have ipautoconfiguration enabled 0x0 or 0.

(in reply to faceh12)
Post #: 3
RE: DHCP ERRORS and More - 2.May2002 6:53:00 PM   
Abraham

 

Posts: 166
Joined: 8.Mar.2002
From: Colombia
Status: offline
Hi. Face

Include or add the DHCP/DNS server IP address in the Proxy Server's LAT.

Change the DHCP/DNS server IP address to an address that is included in the Proxy Server's LAT.

Disable Winsock Proxy Client on the DHCP/DNS server (in Control Panel)

(in reply to faceh12)
Post #: 4
RE: DHCP ERRORS and More - 2.May2002 10:14:00 PM   
spouseele

 

Posts: 12830
Joined: 1.Jun.2001
From: Belgium
Status: offline
Hi Face,

about your second question: HTTPS to non-standard ports, check out http://support.microsoft.com/default.aspx?scid=kb;EN-US;q283284 .

HTH,
Stefaan

(in reply to faceh12)
Post #: 5
RE: DHCP ERRORS and More - 3.May2002 2:17:00 AM   
faceh12

 

Posts: 7
Joined: 2.May2002
Status: offline
Looks like good advice will try tonite. Any takers on the DHCP issue?

(in reply to faceh12)
Post #: 6
RE: DHCP ERRORS and More - 18.May2002 7:00:00 PM   
faceh12

 

Posts: 7
Joined: 2.May2002
Status: offline
Good News
SSL Port 8443 Connects fine thanks for the tip the script work beautifully!

Update on pinging out
From my other servers I slowly figured out that if i tried differnt ip address i was able to ping out. Let say I ping MSN.com i get a request timed out, but i can ping yahoo.com. Any ideas

DHCP issue
Every five mins this is the error i get in my event log and this happens all day long
Source DHCP
Event ID 1001
Your computer was not assigned an address from the network (by the DHCP server) for the Network Card with network address 00D00971C4B6 ---> my external nic with ip auto configuration disabled
The semaphore timeout period has expired. Your computer will contiune to try and obtain an address on it own from the netowork address (DHCP) server.

Does any one have this problem or a fix?

Thanks so much for the previous help

(in reply to faceh12)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Installation >> DHCP ERRORS and More Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts