DHCP ERRORS and More (Full Version)

All Forums >> [ISA Server 2000 General] >> Installation


faceh12 -> DHCP ERRORS and More (2.May2002 1:20:00 AM)

Ok I followed the steps regarding ADSL hookup to ISA Server. On my external NIC I went into regedit and changed the paramaters to IPautoconfiguration enabled to 0 and when i do ipconfig i get which is fine. Also I get my ip from my DSL connect and can browse the internet fine. Problem is on the isa server I constantly get every 5 mins Event 1001 dhcp was unable to get an ipadress for the external interface blah blah will try shortly to get ip adress. And this goes on for ever? Is this normal.

Second question?
I cannot connect to my control screen with https://website:8443 i just get a blank page. If i browse from ISA server it works fine.

Third Question?
I know this question is redundant but i cannot get a resolution. Really dont want to reinstall ISA server. When I ping from dos I only get host unreachable. Default gateway is set for isa sever Ip routing is enabled firewall client installed and uninstalled. Simply will not work no matter what i try.

Thanks very much

tshinder -> RE: DHCP ERRORS and More (2.May2002 1:04:00 PM)

Hi Face,

I'm beginning to see a pattern regarding ICMP Ping messages not working from internal network clients. All the people who are having the problem are using the farce that is known as PPPoE. Not sure why this prevent ICMP since I don't work with PPPoE DSL lines. Yes, its true that some ISPs don't use PPPoE and I only work with those ISPs! [Big Grin]

You might be able to get 8443 through by creating a Protocol Def and Protocol Rule to allow that port through the ISA Server.


faceh12 -> RE: DHCP ERRORS and More (2.May2002 6:34:00 PM)

I did create a protocol definition for port 8443 it does nothing? I also tried changing my connection setting not to use port 8080 but that does not do anything either. Anything connecting to port 443 is fine.

ICMP Outbound is enabled but the external interface is the (could this be the issue?) I cannot even ping out from the isa server itself. What is intersting is that on my clients I get a host not found but on my domain controller i do get the ip address of the host i'm trying to ping but i get a host unreachable instead. Clients get their ip from dhcp where server is manually configured.

I still have been unable to stop the DHCP error messages on the ISA server. Every 5 minutes I get a Event ID 1001. And it keeps trying to give it self or look for a DHCP ip address when i have ipautoconfiguration enabled 0x0 or 0.

Abraham -> RE: DHCP ERRORS and More (2.May2002 6:53:00 PM)

Hi. Face

Include or add the DHCP/DNS server IP address in the Proxy Server's LAT.

Change the DHCP/DNS server IP address to an address that is included in the Proxy Server's LAT.

Disable Winsock Proxy Client on the DHCP/DNS server (in Control Panel)

spouseele -> RE: DHCP ERRORS and More (2.May2002 10:14:00 PM)

Hi Face,

about your second question: HTTPS to non-standard ports, check out http://support.microsoft.com/default.aspx?scid=kb;EN-US;q283284 .


faceh12 -> RE: DHCP ERRORS and More (3.May2002 2:17:00 AM)

Looks like good advice will try tonite. Any takers on the DHCP issue?

faceh12 -> RE: DHCP ERRORS and More (18.May2002 7:00:00 PM)

Good News
SSL Port 8443 Connects fine thanks for the tip the script work beautifully!

Update on pinging out
From my other servers I slowly figured out that if i tried differnt ip address i was able to ping out. Let say I ping MSN.com i get a request timed out, but i can ping yahoo.com. Any ideas

DHCP issue
Every five mins this is the error i get in my event log and this happens all day long
Source DHCP
Event ID 1001
Your computer was not assigned an address from the network (by the DHCP server) for the Network Card with network address 00D00971C4B6 ---> my external nic with ip auto configuration disabled
The semaphore timeout period has expired. Your computer will contiune to try and obtain an address on it own from the netowork address (DHCP) server.

Does any one have this problem or a fix?

Thanks so much for the previous help

Page: [1]